Time Machine drive not unmounting?

Discussion in 'macOS' started by Telp, Dec 3, 2007.

  1. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #1
    So i just backed everything up with time machine onto my external Hard drive. Everything works great, except now i want to do a fresh instal, and then i want to restore from my time machine backup. However, when i go to eject the external drive, it says that it is in use and wont disconnect. The time machine icon is still on the drive, not its ordinary icon, but i cant seem to find what is still using it. I have relaunched finder, and logged out, and then back into my account. One or the other always works for me, so either its something really weird, or it is still being used. Any help would be great, it would be awesome if i could reinstall leopard tonight. Thanks.


    -Telp
     
  2. Draddy macrumors regular

    Joined:
    Mar 16, 2007
    #2
    weird problem... go to disk utility and try to eject from there.

    did you log out and log back in and see if it will unmount then?

    mine mounts and unmounts without a problem (laptop, so I do it often)
     
  3. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #3
    Logged out and back in and still wont unmount. When you unmount yours, does your have the time machine icon, or the original icon that the hard drives usually have?
     
  4. MacAodh macrumors regular

    Joined:
    Apr 3, 2006
    Location:
    Dublin, Eire
    #4
    Are you using 5,1? I had that problem with all my external disks (all two of them!!!) but it went away with 5,1
     
  5. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #5
    Oh wow, i guess im just an unlucky one :) Yes, im 5.1
     
  6. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #6
    Problem solved. Thanks guys for all your help.
     
  7. iBecks macrumors 6502

    Joined:
    Nov 24, 2006
    Location:
    Nottingham, UK
    #7
    How did you solve it?

    Might help someone else.
     
  8. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #8
    yes I was going to just didnt have enough time. Pretty much my drive was also connected to another computer through file sharing, and for some reason, the other computer didnt disconnect from it even though I was under the impression that it had. When I turned off file sharing on my computer, voilà!! Disconnection!!
     

Share This Page