Time Machine + Drobo = No backup

Discussion in 'macOS' started by Evangelion, Sep 8, 2009.

  1. Evangelion macrumors 68040

    Joined:
    Jan 10, 2005
    #1
    I recently got a Drobo to replace my fried Time Capsule. I used Time Tamer to create a sparse image on the Drobo to use as a backup-destination with Time Machine. I did that so Time Machine would not consume all the space on the Drobo, since I have other uses for the device as well.

    Well, everything seems to be working. Time Machine works like it should, and the sparse image on the Drobo increases in size as Time Machine does it's thing. But I just tried to actually use Time Machine, and while it happily enters Time Machine, all the previous backups are grayed out. It shows the topmost finder-window, and all the windows behind it are gray. There are no dates on the sidebar so I can't jump to any specific date.

    Any idea what might be wrong?
     
  2. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #2
    Ah, Google, you are my friend.

    From the following, which is the Drobo Apps Page for this application;

    http://www.drobo.com/droboapps/downloads/index.php?id=16

     
  3. Evangelion thread starter macrumors 68040

    Joined:
    Jan 10, 2005
    #3
    It seems that my Google-fu failed me today :eek:

    Hmmm, my Mac is called "Serenity", which is the same name it had when I still used Time Capsule.... The filename of the bundle is Macintosh_001b63914bbb.sparsebundle.

    Strange....
     
  4. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #4
    I think you have to mount the sparsebundle before you can retrieve info from it.

    I remember reading that somewhere, don't know if it is relevant to this, but thought I would say it anyway
     

Share This Page