Time Machine Error " Volume Read Only "

Discussion in 'Mac Apps and Mac App Store' started by harcosparky, May 21, 2008.

  1. harcosparky macrumors 68020

    Joined:
    Jan 14, 2008
    #1
    Every once in a while I get an error message saying Time Machine Volume is " Read Only " and am not allowed to do backups.

    I can make it go away by restarting the computer.

    Any ideas on what the problem is?

    I'm wondering if the HDD Time Machine resides on is the issue.
     
  2. MyMac8MyPC macrumors member

    Joined:
    Sep 30, 2007
    #2
    We get the same 'read only' error with Time Machine. Thank God we have SuperDuper ;)
     
  3. harcosparky thread starter macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Well I am happy to say whatever the issue *was*, it no longer is an issue.

    Still using the same hardware, but no more 'read only' errors.

    My guess is along the way a software update resolved the issue.
     
  4. MyMac8MyPC macrumors member

    Joined:
    Sep 30, 2007
    #4
    If that were true then no one else would be getting it. Check the Apple forum, it's one of the most common TM errors :apple:
     
  5. harcosparky thread starter macrumors 68020

    Joined:
    Jan 14, 2008
    #5
    Interesting because I have not gotten in, well since about a week after I made the initial post.

    Oh wait .... I did make one hardware change.

    As I recall the errors occured while using a 500 Gig external drive.

    I did upgrade the drive to 1 Terabyte, so there you have it.

    We have other machines using TM with no errors at all. They also got 1 Terabyte drives at the same time.

    I've even gone so far as to test the TM backups ... 'accidently' deleted folders and used TM to restore them
     
  6. quotemeas macrumors regular

    Joined:
    May 28, 2008
    #6
    My fix...

    My fix was to go into the Airport Utility, then navigate to the tab "Disks." From there, I eased the Time Capsule's drive and had it reformat its partition. Then I made a new initial backup and have been error free for 3 months.

    I image that refortmating the drive and rebuilding it's partiton table (using Mac OS Extended (Journaled)) may correct the issue for your also (could be a NTFS or FAT (32) error with OS X and Time Machine).
     
  7. MyMac8MyPC macrumors member

    Joined:
    Sep 30, 2007
    #7
    Well that's spooky... we have a 500 gig drive :eek:

    However I don't see how logically the size of the drive would matter. Still I'll keep it in mind when trying to resolve this issue :p
     
  8. Caribbean Mac macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Dominican Republic
    #8
    TM 7.3.2 and MS Office 2008 12.1.1 crashing badly

    Our 2 TM with firmware 7.3.2 and our MAC with OSX 10.5.4 and MS 2008 12.1.1 are crashing badly When TM are doing their daily backup and we try to run any MS Office 2008 application the application crashes about 6 out of 10 times and TM will report it can not find the Backup have someone else observe this mess?
     
  9. georgeoommen macrumors regular

    Joined:
    Apr 12, 2007
    #9
    me too...

    I've had this same error as well twice. Though on both occasions I've had to take drastic measures.. I have an MBP and a mini backing up via TM to an AEBS which has a 1TB Western Digital MyBook drive attached via airdisk.

    On both occasions when this error happened, I could no longer continue backing up to the drive. To be honest, I haven't tried a restart, so maybe that might have solved it, but when running disk utility, it reported disastrous problems. I have had to delete all the backups and start with a fresh backup on both occasions.

    Has anyone else had such disastrous consequences after getting error??
     
  10. Caribbean Mac macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Dominican Republic
    #10
    We have experienced 2 major disasters with TM and its incompatiblities and bugged backup software

    The most incredible and not reported TM shortcoming is that it doesnt support incremental backups after doing the first complete backup and it wastes band width doing these complete backups again and again

    APPLE YOU REALLY SCREWED UP THIS ONE! FIX IT FAST
     
  11. harcosparky thread starter macrumors 68020

    Joined:
    Jan 14, 2008
    #11
    No I do not beleive the issue was the drives size.


    It was either the physical drive itself, or perhaps the way it was formatted.

    We are happy now though - we have 4 systems all backing up using TM and have had no issues to report other then the initial post.

    Once we got to a point where there was no issue with the one system we moved others on board one at a time.

    And these are " major disasters " ? :rolleyes:

    In my mind a " major disaster " with a backup is, well, you have no backup and your hard drive fails ... or you have a backup and both fail.

    As far as it not dong incremental backups, are you saying it takes the same amount of time to do a backup every time it runs?

    Like if it takes 45 minutes to do an initial backup, it takes the same amount of time for each subsequent backup??? If so I am not seeing that.


    ONE THING is for certain, because of Time Machine more people are now backing up more computers than ever before. I don't see this as a bad thing.
     
  12. Caribbean Mac macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Dominican Republic
    #12
    TM takes forever to do an incremental back up

    Please dont oversimply this TM bugs and lack of features! it is not if people are doing or not backup now or before...

    It is a major mess this TM slowness and its incompatibility with MS Office 2008 12.1.1 (or viceversa) as well as there arent any TM incremental back up tools available anywhere in TM or are there?
     
  13. harcosparky thread starter macrumors 68020

    Joined:
    Jan 14, 2008
    #13
    Some Questions come to mind?

    Maybe you could try an experiment.

    1) Try starting with a fresh disk - wiped clean.
    2) Point TM to that disk and do a backup - since the disk is clean it will do a Full Backup. ( Time the backup and record how long it takes. )
    3) Now create/modify a single document. Command TM do do a backup now. ( Time this backup and record how long it takes. )
    4) Now compare the two times - if as you say there is no incremental backup then the times should be equivalent.

    I have TM backing up 2 drives on this machine.

    One drive contains 200 GB of data, the other contains 515 Gig of Data. The Time Machine drive for this system is 1TB. Now if TM was only doing Full Backups as you claim, my TM drive would be full in less than 2 backups.

    However when I enter TM I can see 54 Backup Points dating back to April 20, 2008

    There is no way that I can have 54 Full Backups off 715 Gig of data on a 1 TB drive.

    Maybe you are trying to say something else?

    Commanded Incremental Backup -> [Click] on Time Machine Icon -Select [Backup Now ] - that will save everything you have done since the last back - unless you deleted something since the last backup, but even this should be in a previous backup

    Clearly there are incremental backups being done.

    Are you claiming no incremental because on the TM drive you see only a single 'file' ????


    I am in now way trying to 'soften' up anything. Heck I am the OP that started this complaint back when TM was fairly new and got no responses.

    I will say that ever since I swapped the drive I have had NO ISSUES. Of course I am not using MS Office 08.

    Also as to compatibility with Office 08, maybe Microsoft needs to make it compatible with the OS ???

    I am a former Windows User and an MCSE, as well as Novell Certified. Microsoft was horrendously famous for compatibility issues with its own software on its own OS's.


    Additionally - I just commanded TM to perform a backup, in fact 4 of them one after the other ... and it took a matter of seconds to complete as there was minimal change.


    From TIME MACHINE Preferences .......

    The above backups are done on schedule after the initial Full Backup.
     
  14. Caribbean Mac macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Dominican Republic
    #14
    Time Machines slow as a honey IV

    We have tried everything possible with TM as you suggested (complete whipped out the HD it only took 34 hours to do the back up of the 107 GB of my MacBook Pro 17 with N antenna which I left overnight doing it at the office) and every 2 hours it is doing from 1MB to 2 GB backups that it is taking TM at least 10 minutes over the air... wifi...

    Offcie 2008 12.1.1 indeed is a major mess since it crashes under TM constantly needless to say that it is at most a wishful beta version and Microsoft should have releases as an alpha warning all users.... but it may be part of the new campaign that Balmer announced ...
     

Share This Page