Time Machine Error

Discussion in 'Mac Apps and Mac App Store' started by mrrydogg, Mar 13, 2010.

  1. mrrydogg macrumors regular

    mrrydogg

    Joined:
    Sep 2, 2007
    Location:
    Bay Area
    #1
    Hey Everyone,
    I wonder if anyone can help me with my Time Machine dilemma? My last hard drive became full and I am trying to setup a new 1TB drive to take its place. It's a Western Digital My Book (Essential Edition) Model WD100000H1U-00.

    The first thing I did was just plug in the drive, it mounted correctly and I tried backing it up. It started and then eventually failed saying "the backup was not performed because an error occurred while copying files to the backup disk". No fix was able to correct this. I erased, re-partioned and still same problem over and over.

    I then tried erasing the new drive and copying the Backup.Backup folder from my old drive to the new drive (after correcting the permissions and reformatting). That worked fine.

    The problem is that after transferring the old backups, I tried selecting the drive and using it as the new Time Machine backup and I get this...

    "Time Machine Error - The problem may be temporary. Try again later to back up. If the problem persists, use Disk Utility to repair your backup disk."

    I haven't been able to do any new backups and the drive is mounted and has over 500GB available. It starts the backup and then fails at some point. I have tried turning off the screensaver and power functions and still the same problem.

    I'm completely lost. This is the 4th or 5th drive I have tried and always the same problems.

    Sorry for the long post but I thought it best to fully explain. I am using a Mac Pro running 10.6.2 with 2x2 GHz Intel (I know, I need an upgrade!).

    Thanks for any help.
     
  2. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    You might want to check this article: Moving a Time Machine backup

    As far as your backups failing, you seem to have focused on the external HDD
    Have you checked the integrity of your internal HDD?
    I would run Disk Utility to verify your internal HDD (and boot from the DVD to repair if necessary)
    Also, you might want to repair permissions while you are at it
     
  3. elpaco macrumors newbie

    Joined:
    Dec 9, 2010
    #3
    Ahh thanks a bunch. Had the same problem and was solved by disk repair. Also had permission issues.
     

Share This Page