Time Machine failed in 10.7.2

Discussion in 'Mac OS X Lion (10.7)' started by dakotaspurs, Oct 14, 2011.

  1. dakotaspurs macrumors member

    Joined:
    Aug 24, 2011
    #1
    Hi everybody,

    After upgrading to Lion 10.7.2 Time Machine has failed and won't mount the Time Machine drive.

    I use a WD My Book Studio LX for my Time machine and also have a smaller WD My Book daisy chained through the LX in to the iMac with 2 partitions.

    Both of the partitions on the My Book are loading fine and the Studio LX Drive is on and functioning ... the light is blinking away like a good'un ... but the drive won't mount on to the Desktop.

    Has anyone else experienced this or have any possible solutions for it?

    Thanks

    Simon
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    This happens occasionally on a macbook pro I have and the easiest thing to do is start over. A format in disk utility and a new full backup. That is if you can afford to loose the old backups and have no other options. You could try booting to a disk repair program and try to fix it. Maybe try booting to osx dvd and run disk repair on the drive there first?
     
  3. dakotaspurs thread starter macrumors member

    Joined:
    Aug 24, 2011
    #3
    Thanks xgman,

    Bit of an update though. This afternoon the drive suddenly mounted on to the desktop and a warning came on the screen saying it couldn't sync because the drive is read-only ... Which is strange.

    I rebooted my machine and then it all worked fine again.

    Very strange!
     
  4. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #4
    I have a time capsule that i have no issues with my mini backing up to with 10.7.2 but my macbookpro13 is having issues sometimes backing up to it with 10.7.2. its telling me that it cant find the drive
     
  5. ARK macrumors 6502

    Joined:
    Jul 20, 2008
    Location:
    Indianapolis, IN
    #5
    Time Machine says backup delayed issue. When I click info for the error it says the .....sparsebundle could not be accessed (error - 1)

    Im just going to delete the backup and start over. This is after installing 10.7.2.
     
  6. thedon1 macrumors 6502

    Joined:
    Jun 26, 2010
    #6
    Any other way to fix this apart from starting over?

    I can select the disk and it shows me how much space I have left but when I try to backup it just says looking for backup disk.
     
  7. MacTester macrumors newbie

    Joined:
    Dec 2, 2009
    #7
    I had the same problem - I tried the old fashioned method of rebooting the time capsule via Airport Utility. It seemed to have solved the problem - Well it's currently backing up!

    Restarting the external disk may work for other backup devices?
     

Share This Page