time machine failure

Discussion in 'Mac Apps and Mac App Store' started by taytho, Dec 16, 2008.

  1. taytho macrumors 6502

    Joined:
    Jun 22, 2005
    Location:
    KC, MO
    #1
    i have a few issues.
    Since the initial back up my time machine has not successfully backed up. i assumed it was just doing what it was supposed to do since that is my usual experience with apple products. My fault for not checking.
    Anyway now it says that
    "You do not have appropriate access privileges to save file “.001f5be7cb57” in folder “babysitter”."
    babysitter is my external hard drive.
    and it pure doesnt back anything up.

    i have a feeling this wont be an easy or quick fix


    also.... how do i search forums. i type keywords in the 'search forums' box and get next to nothing relevant to what i am looking for... is there some trick i should know?
     
  2. ProwlingTiger macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #2
    While I can't be of advice with your Time Machine problem, I can tell you to use this search form:

    http://mroogle.*************/

    It is a custom engine just for Macrumors and it does a far better job. Just MRoogle it!
     
  3. bonzai90210 macrumors newbie

    Joined:
    Oct 26, 2007
    #3
    Time Machine Failure--The answer

    I had the very same problem. This solution worked for me.



    In Terminal:
    $ cd /Volumes/Backup
    $ ls -alF
    $ sudo chown jfoster .001b63b6df97

    For the ‘cd’ command, replace “Backup” with your volume name (hint, you can type the first few characters and press TAB and the shell should auto-complete). For the ’sudo’ command, replace “jfoster” with your account name and use the file name shown in the error dialog (or the file listing given with ‘ls’). The ’sudo’ command allows you to run the ‘chown’ (change owner) as root, but you will need to give your password to authenticate this action.

    I found this at:
    http://programminggems.wordpress.com/2008/12/16/mac-10-5-6/
     
  4. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #4
    While I'd use terminal because it's quicker you can also do a right-click-> get info and then change the permission using the checkboxes on the bottom of the info panel

    What you'd might look at are the permissions on the folder "babysitter" to see if writes are allowed in the folder.
     
  5. taytho thread starter macrumors 6502

    Joined:
    Jun 22, 2005
    Location:
    KC, MO
    #5
    now it just says that my last back up failed...... and that it hasnt backed up in a long time. but that did fix the permissions thing.
     
  6. coopdevillan macrumors newbie

    Joined:
    Dec 31, 2008
    #6
    Worked wonderfully grassy ass !

    I thank u tons I just copy and pasted your solution and all is well one love
     
  7. valdore macrumors 65816

    valdore

    Joined:
    Jan 9, 2007
    Location:
    Kansas City, Missouri. USA
    #7
    Yes indeed, the tenth post down in that link helped me fix this problem I've been having with Time Machine.

    First time I've ever done Terminal commands so it was a tad harrowing at first, but now I feel all proud of myself...
     

Share This Page