Time Machine Gets stuck trying to start

Discussion in 'macOS' started by pjavidan, Oct 13, 2008.

  1. pjavidan macrumors newbie

    Joined:
    Oct 11, 2008
    #1
    I have a powerbook G4, Mac OS 10.5.5, 1.67 Ghz, 1GB DDR SDRAM
    My TM has worked fine for about 3months of Backups. All of a sudden, it started getting stuck after about21kb of the backup had finished.
    here is the console message
    Oct 13 18:17:05 pv140177 /System/Library/CoreServices/backupd[11508]: Backup requested by user
    Oct 13 18:17:05 pv140177 /System/Library/CoreServices/backupd[11508]: Starting standard backup
    Oct 13 18:17:05 pv140177 /System/Library/CoreServices/backupd[11508]: Backing up to: /Volumes/My Book/Backups.backupdb
    Oct 13 18:17:08 pv140177 mds[21]: (Error) Import: importer:0x859800 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)
    Oct 13 18:17:11 pv140177 /System/Library/CoreServices/backupd[11508]: No pre-backup thinning needed: 179.9 MB requested (including padding), 345.86 GB available
    Oct 13 18:17:12 pv140177 mds[21]: (Error) Import: importer:0x859800 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)
    Oct 13 18:17:42: --- last message repeated 7 times ---
    Oct 13 18:17:42 pv140177 mds[21]: (Error) Import: importer:0x859800 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)
    Oct 13 18:18:12: --- last message repeated 7 times ---
    Oct 13 18:18:14 pv140177 mds[21]: (Error) Import: importer:0x859800 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)
    Oct 13 18:18:44: --- last message repeated 7 times ---
    Oct 13 18:18:46 pv140177 mds[21]: (Error) Import: importer:0x859800 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)

    I have been disconnecting from my computer from the external to take it with me to work everyday, and during this time, I assumed TM would just not backup. I would backup when I got home. Have no idea how to approach this problem. Any help would be much appreciated
     
  2. PeterPanVienna macrumors newbie

    Joined:
    Oct 21, 2008
    #2
    Are you sure?

    I have very much the same lines in my syslog, but I am not sure whether they really stem from TimeMachine (which actually backups fine):

    Oct 21 11:01:59 xxxxxx mds[31]: (Error) Import: importer:0x848200 Importer start failed for 502 (kr:268435459 (ipc/send) invalid destination port)
    Oct 21 11:01:59 xxxxxx mds[31]: (Warning) Import: importer:0x848200 for user 502 tried to kill its worker 0, but failed (errno:0)

    Maybe something different?

    br
    Peter
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    it does indeed backup when you plug the external back in.

    you guys have just probably hit a snag. try turning it off then back on and click "Backup now" in the Time Machine menu bar icon or by right clicking on the Time Machine dock icon.
     
  4. yashrg macrumors regular

    yashrg

    Joined:
    Feb 21, 2008
    #4
    I am having a similar problem. it would get stuck at 21kb or at 13.7mb and I don't even see any error messages in console relating to backupd. what can i do?
     

Share This Page