Time Machine has reset since upgrade - 'Oldest Backup - None' ????

Discussion in 'OS X Mountain Lion (10.8)' started by BadboyHouse, Jul 29, 2012.

  1. BadboyHouse macrumors 6502

    Nov 1, 2011
    Just come to do my first Time Machine backup since upgrading to ML.

    Connected my drive as normal, opened Time Machine which shows the drive, but next to Oldest Backup and Latest Backup it says NONE.

    Why is this?

    What about all of my previous backups?
  2. erpetao macrumors regular

    Jun 19, 2011
    I got that the first time as well. Let it finish (takes ages, the first one), and then it will be back to normal.
  3. Benbikeman macrumors 6502a


    May 17, 2011
    London, England
    This happens to me when I upgraded from Snow Leopard to Lion. The solution was simply to switch Time Machine off and on again, and to reselect the Time Machine drive.
  4. BadboyHouse thread starter macrumors 6502

    Nov 1, 2011
    I disconnected and reconnected a couple of times. Came back as normal afterwards.

    Big 9gb backup the first one.
  5. Doth macrumors member


    Nov 25, 2011
    My first backup is 20 gigs! It is taking forever! I am glad I read this thread or I would have been nervous.

  6. fins831 macrumors 6502a

    Oct 7, 2011
    I backed up my iMac and MBP after going from SL-> ML and one was 48gigs and the other was 75gigs...

    I lost my old backups so I reformatted and saved it again...long as both hard drives didn't crash in the 45 minutes it took to backup....I took a risk, haha
  7. steve-p macrumors 68000


    Oct 14, 2008
    Newbury, UK
    I'm getting this every time with ML, not just on the first backup. There are a years worth of TM backups on the drive but it always says "oldest backup - none" until after completing a backup, then it displays correctly. I only plug the drive in every couple of days to do a backup, but every time it's the same issue.
  8. xav8tor macrumors 6502a

    Mar 30, 2011
  9. colcat macrumors newbie

    Jan 13, 2009
    Did they ever fix this?


    I'm running 10.7.5

    I tried to back up to my TM and it was taking forever - had done about 106k after about 10 minutes. It had successfully backed up about a week ago. I stopped the backup then tried just switching TM Off then back On again. When I switched it back on I saw it wanted to do a backup in 240 seconds and also it said Oldest Backup: None, Latest Backup: None

    Wow :mad: All I did was disable and re-enable it

    However, I had restored my system from a TM backup about 3 days before. It seemed to be running fine. The disk has 30 backup folders dating back to Dec 2011. There is 633Gb available. I've tried rebooting, unplugging, Disk Utility/verify disk - unable to check permissions - greyed out. I have R/W to the volume but only System has access to the folders

    I found a link to a really good site (pondini.org/TM/Troubleshooting.html) which shows how to 'inherit' a TM backup collection but it's a bit UNIXy and I don't want to go too far down that road if there is an easier solution. Also, it has no scenarios which totally match mine (although I guess that it is effectively thinking it is now connected to a different system disk somehow?)

    Anyone got any ideas?
  10. xav8tor macrumors 6502a

    Mar 30, 2011
    I was referring to Mountain Lion (10.8), but I doubt your issue was simply because you temporarily disabled TM. I've done that many times with no problem at all on four different Macs running from 10.6 thru 10.8.

Share This Page