Time Machine HD issues (first aid fails)

Discussion in 'OS X El Capitan (10.11)' started by 31rhcp, May 10, 2016.

  1. 31rhcp macrumors member

    Joined:
    May 18, 2010
    #1
    I have been issues with Time Machine off and on for a while now. I have tried using two HDs (one of which was brand new at the time) and have had issues with both of them.

    I was most recently using the older of the two HDs. I bought the new one when the old one started acting up. Then the new one started behaving oddly so I deleted everything off of the old one and was using that as my backup. I did not delete any files off of my new HD.

    Both HDs do not show up in Finder until they are plugged in for a long time (at least 30 minutes). When they do show up, it is with a warning about the HD (could not repair HD or could not backup to it). I would take this into my local Apple store, but the fact that I have to wait so long for the problem to appear makes this inconvenient.

    I ran First Aid on both HDs with Disk Utility and it failed for both HDs. See this album for error messages. The first three are the older HD that I was most recently using for backups. I am running 10.11.4 on a summer 2012 MBA. I also have some backups from my previous Mac (2007 white MacBook) on both HDs.

    What is going on here? The new HD started acting up a few months into its lifespan. I contacted Western Digital, the manufacturer, about their warranty and my drive is well within warranty. However, I want to make see if there might be something not related to the HDs that is causing my issues since it is happening with both HDs.
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
    I had some really odd issues with my external drives with 10.11.4 suddenly showing up as Read Only. The first or second 10.11.5 beta fixed the issue without using Disk Utility.
     
  3. 31rhcp, May 10, 2016
    Last edited: May 11, 2016

    31rhcp thread starter macrumors member

    Joined:
    May 18, 2010
    #3
    That's good to hear. I'll wait until 10.11.5 is released before purchasing/returning a HD.
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    Since you said it's an external drive. I am thinking may be the USB issue related. El Capitan has pretty bad record on USB 3.0.

    Since you said that you have a 2007 MB as well. Do the HDDs works fine on the old MB?

    Do they share any hub / cable? If yes, those hardware can be the source of issue, but not the HDD itself.
     
  5. 31rhcp, May 11, 2016
    Last edited: May 11, 2016

    31rhcp thread starter macrumors member

    Joined:
    May 18, 2010
    #5
    The HDDs do not show up in Finder on my MB. However, they do show up in Disk Utility immediately (which they don't on the MBA). They both say that they require a Repair.

    I am trying a verify and repair on the newer drive (the one I have used less recently and therefore is okay to be wiped if necessary) with Disk Utility on my MB. It has taken about two hours so far and is still in progress.

    EDIT: It just finished and failed on my old MB as well. It's advising me to reformat the disk.

    95% of time, yes. I typically have one of these backups (but rarely both) plugged into my monitor which has 4 USB 2.0 ports. I also have another HDD which is for extra storage that is usually plugged in at the same time. I have not had any issues with this HDD.

    My first reply to your quote was all based on what happens when I plug them in to both computers directly though.
     

Share This Page