Time Machine in OS10.6.8 problem

Discussion in 'macOS' started by Chris T, Jun 8, 2013.

  1. Chris T macrumors newbie

    Joined:
    Jun 7, 2013
    #1
    I'm on a late 2007 (2,1) Mac Pro. Running OS10.6.8

    I was using Time Machine quite successfully with no problems until fairly recently when my TM Hard drive got full. I decided to change the TM HDD to a bigger one (both are external FW800). The drive WAS at the end of a 3 FW daisy chain. Since then I've tried moving it to the front FW800 port. But I'm still having the same problem:

    When I run TM I very soon get the following message and TM stops:

    "TM could not complete the backup. Unable to complet backup. An error occurred while creating the backup folder."

    I'm tried trashing my TM preferences (In Mac HD/Library/Pref). Same issue.

    I've also run Disk warrior on my prgram drive and fixed permissions issues. On running Disk Warrior "File check" there are issues that WILL NOT repair: 2 weird looking plists (from Malware maybe?) for which it says "Detected that the Property List data is damaged and cannot be repaired." I cannot delete these since it's in a root folder which I don't have permission to access for some reason....

    Can anybody tell me:

    1. Why time Machine is not working?
    2. Are these 2 weird Plists something to do with it, and regardless, are they bad?...

    Thanks!
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    It could be the new drive is not in working properly. Does the drive also have a USB port? If so, try connecting it via USB and see if the issue is still there.

    Also, another thing you can try is using Disk Utility to erase the whole drive.
     

Share This Page