Time Machine - initial backup stalls

Discussion in 'macOS' started by nermal0, Oct 30, 2007.

  1. nermal0 macrumors regular

    Joined:
    May 31, 2006
    Location:
    Germany
    #1
    I've gone through three attempts now to get Time Machine to back up my data to an external USB 2.0 IDE drive. On each attempt I reformatted the partition on the target drive to MacOS Journaled. TM either stalls during the backup (after backing up around 23 GB on my machine) or quits with a message like "Backup failed". When it stalls, there are no more writes to the external drive (checked with activity monitor) and the progress bar doesn't move for hours. It is not possible to continue a failed backup, TM just stalls and doesn't copy anything.

    What can I do in oder to finally start using TM?
     
  2. zuffic macrumors newbie

    Joined:
    Nov 6, 2007
    #2
    I'm having the same problem using a 200G Firewire drive on an iMac Core 2 Duo. Backup starts normally and then stalls at around 2/3 complete. Application becomes totally frozen after that. Just don't seem to be able to find a cause.

    Hopefully SuperDuper 2.1.5 will be out soon - I miss it :(
     
  3. zuffic macrumors newbie

    Joined:
    Nov 6, 2007
    #3

    OK - on the THIRD try it all worked fine... hmmmmm

    Seemed the trick was to disconnect from all shared drives but that might have just been coincidental...
     
  4. applesith macrumors 68030

    applesith

    Joined:
    Jun 11, 2007
    Location:
    Manhattan
    #4
    I have tried it so many times. Literally, at least 5 attempts and it will stall. Sometimes it stalls at less than 1MB. Sometimes it gets almost to 1GB. This is terrible. I call Apple Tech and the person doesnt know anything about Time Machine.

    I am using a 3.5" 250GB external via USB 2.0
     
  5. keyz macrumors member

    Joined:
    May 13, 2005
    #5
    I was searching the forums earlier today to figure out why this was. It stalled for a couple hours like right at the end of the backup. I just left it alone and eventually it went through. Just be patient I guess?
     
  6. zaxour macrumors newbie

    Joined:
    Nov 6, 2007
    #6
    I really think it depends on the quality of the drive/enclosure. I was attempting to back up to a spare 120gb hard drive using a no-name compusa enclosure, and it would not copy, no matter how many times I tried it. CarbonCopyCloner even failed several times. I swapped it into my vantec enclosure and it works perfect now.
     
  7. slffl macrumors 65816

    slffl

    Joined:
    Mar 5, 2003
    Location:
    Seattle, WA
    #7
    Same problem here. Stalls at 47.3 GB transferred every time on a WD MyBook Pro 500GB FW800 drive.

    Hopefully it's fixed soon. That was the main reason I upgraded.
     

Share This Page