Time Machine is killing me

Discussion in 'Mac Accessories' started by bombtrack, Nov 13, 2008.

  1. bombtrack macrumors member

    Joined:
    Nov 13, 2007
    #1
    I have a macbook, a 1TB Time Capsule, and a 1TB external hard drive. I previously had the 1TB external connected via USB to the TC--serving as my main source of data--but #1 The TC won't backup the attached external and #2 data access is very slow. So ... now I have my external USB'd into the laptop and just want to have Time Machine use the Time Capsule--as intended--to back up the mac and the external, which total roughly 400GB. However, whenever I tell TM to backup the appropriate files, it "prepares" for a few minutes then sits on "backing up 0GB of 400GB" for literally 8 hours. I deleted the entire backup file on the TC (and of course now I have NO backup whatsoever) in an attempt to start from scratch. I've reset, turned on and off--etc, etc, etc-- and still all I see is $#%&*@ "backing up 0GB of 400GB"!!

    Anybody have any pearls of wisdom for me?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    You might need to delete the TM preferences ... although, I'm not exactly sure where to find them.
     
  3. nevisbound macrumors newbie

    nevisbound

    Joined:
    Nov 7, 2008
    Location:
    Connecticut and NYC USA
    #3
    I had the same problem. Tried a million things. Couldnt get the TC to work. Returned it. Just doing external backups with a USBd HD to my macs. Will but another TC later when it is updated and hopefully works.

    Its not worth the time to keep futzing with the TC at this point.

    Let's wait till they get the bugz out !
     
  4. bombtrack thread starter macrumors member

    Joined:
    Nov 13, 2007
    #4
    That's a bummer. Last night I disconnected the external, zeroed everything out on the TC and just ran TM to back up my laptop. Much to my surprise it actually worked. I read some comments on the web stating that firewire seems to work better for externals than usb2.0 ... so tonight I will take another shot at backing up the external using fw.
     
  5. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #5
    I had the same issues. Ended up returning and purchasing an AE and external hard drive. I then partitioned the external and use 25% of it for TM backup and the other to share files between my PC and MPB.
     
  6. bombtrack thread starter macrumors member

    Joined:
    Nov 13, 2007
    #6
    I'm guessing I've had my TC too long to return it.

    Is there something I need to do as far as settings for the external drive to make this work? It's a WD My Book Home 1TB and I tried USB2.0 before and FW 400 today--both to no avail. Surely the, ugh, $500 I spent on the TC gets me more than this! Backing up the 35GB on my Macbook isn't why I bought it!!

    Any Apple tech people out there who can help me (and the rest of us with this problem)?
     
  7. vorkorsigan macrumors member

    Joined:
    Sep 6, 2008
    Location:
    Toronto
    #7
    Don't know if this helps but for an external HD attached to a AEBS you need to make sure that the drive is not mounted to ensure that the backup starts properly. Your problem sounds different but may be related to the same issue.

    How I finally got it working was to point time machine at the drive and while it is counting down eject it. The backup then worked OK.
     
  8. Fonzijr1964 macrumors 68000

    Fonzijr1964

    Joined:
    Feb 26, 2008
    Location:
    Maryland
    #8
    sux

    All i know is my "MyBook Studio" via FW800 is very fast compared to the pocket duel USB drive i have but when backking up my Air to the "MyBook" via wifi (Air>>>APX___iMac___MyBook ) is slow as hell. Back ups take 30 min
     

Share This Page