Time machine is stalling after one backup

Discussion in 'macOS' started by kingsleyflint, Jan 30, 2008.

  1. kingsleyflint macrumors newbie

    Joined:
    Oct 17, 2007
    #1
    Time machine seems to be stalling after one full backup - the last backup date is the same as the first. It worked Ok for a few days then packed up. I have deleted the disc and started again, same result. I am not using FAT32, nor does my hard drive have a 'funny name' with all kinds of strange symbols - it's just called Big Mac 500 Gb.
    Does anyone have a fix for this please? I'm running 10.5.1 on a 2 GHz MacBook.
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    does it say "perparing" in Time Machine preferences? if so just leave it for a while overnight and it will fix its self. i think its does a deep traversal of the backup database. im not sure why.
     
  3. kingsleyflint thread starter macrumors newbie

    Joined:
    Oct 17, 2007
    #3
    Where are the Time Machine prefs"

    Thankyou for the reply, but I cannot find any Time Machine preferences anywhere. All I have is the system prefs TM window, with options, but no prefs - no menu for prefs anywhere. It backed up on 25th jan and that was the first and last time, although it mentions a next backup today. Am I missing something obvious here, please?
     
  4. mmccaskill macrumors 6502

    Joined:
    Jan 3, 2007
    #4
    Mine has screwed up twice now. The first lasted from Oct to a few weeks ago. I ran Disk Utility over & over again to repair the disk. 20 times maybe. No go. So I formated it. I've done 3 backups. Now it is hosed again. Disk Utility won't repair it.

    Could it be the drive itself? Or the USB enclosure? I'm running the USB external through the new Apple keyboard connected to my MacBook. The USB enclosure isn't self-powered but because I have 3 USB peripherals (one of which is my iPhone) I connect it to the keyboard.
     

Share This Page