Time Machine is Stopping Other Applications From Starting

Discussion in 'macOS' started by Toronto1970, Oct 28, 2007.

  1. Toronto1970 macrumors newbie

    Joined:
    Jun 14, 2006
    #1
    I've searched through the postings here, but I haven't found anyone else with a similar problem. I'm really stumped.

    I've blogged about the problem on my BF's Mac blog in these two posts:

    http://www.gaywithamac.com/2007/10/boyfriends-experience.html
    http://www.gaywithamac.com/2007/10/argh.html

    In a nutshell, I installed Leopard on my iMac (latest gen 24" with 3Gb RAM and the faster processor).

    After Time Machine runs for a few hours, I am not able to start many applications. In particular, I've noticed that I can't open Preferences, or iTunes, or Front Row. (The apps will show as open, but they aren't really open. In the dock they show the "force quit" option, but if I select force quit nothing happens. Hitting the key combo for force quit does not bring anything up). However, Safari and Firefox open and run fine.

    If I eject the Time Machine external drive and stop Time Machine from running, suddenly the applications that I tried running previously open up. So Time Machine is somehow keeping these applications from opening.

    I'm really stumped, and don't know what to do next. (For now I'm keeping Time Machine off until I can get this figured out, but I would really like to get this working!)

    Thnx in advance for any help you can provide.
     
  2. DVDSP macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    Southwick, MA
    #2
    Has TM finished the initial back-up?

    I noticed that the Finder was grayed out and I couldn't start iTunes until the initial back-up was complete. After that everything worked OK.
     
  3. Toronto1970 thread starter macrumors newbie

    Joined:
    Jun 14, 2006
    #3
    The first time it happened, yes it had finished its initial backup. It was on it's 4th or 5th hourly backup (but it seemed to be stuck at that backup -- from looking at the directory structure on the drive itself I could see that the backup had been going for hours, where the previous backups were almost instantaneous since nothing had changed).

    The second time it happened (after reformatting the drive and starting again) it was during the initial backup.
     
  4. Toronto1970 thread starter macrumors newbie

    Joined:
    Jun 14, 2006
    #4
    I think I solved the problem.

    It must have been an issue with the USB 2.0 drive I was using.

    I bought a new Firewire 800 drive, and now the backup is working fine.

    But it would have been nice for Time Machine to report some sort of error if it didn't like the drive, rather than use up every system resource of the OS!
     
  5. etherealbody macrumors newbie

    Joined:
    Oct 30, 2007
    #5
    I had a similar problem which turned out to be related to Spaces. I had had configured it to display different applications in different quadrants and even though I had disables Spaces, for some reason applications did not appear on the desktop even though tey were running (when running top from command line). I resolved this by also deleting each application from the Spaces list in system preferences..

    Let me know if this works for you.

    :)

     

Share This Page