Time Machine is weird, random fails.

Discussion in 'Mac Basics and Help' started by xhale, Oct 29, 2008.

  1. xhale macrumors newbie

    Joined:
    Oct 20, 2006
    #1
    I use an internal drive for Time Machine. It had been working fine for the longest time but now not so much. There is plenty of room left on the drive so I know it isn't a space issue.

    What happens is it will randomly fail when trying to back up. It will pop up a message saying that it has failed to back up, no other information. Other times it will work perfectly. I'm thinking maybe it has something to do with the hard drive sleeping, or the computer itself sleeping? I think it's happened while I was using the computer but I'm unsure.

    Thanks in advance for any help.
     
  2. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    Any messages in the Console log when the failure occurs?
     
  3. Moof1904 macrumors 65816

    Joined:
    May 20, 2004
    #3
    Mine does it, too.

    Which logs should I look at?
     
  4. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #4
    Take a look in the All Messages section, you should see entries like the following:

    10/29/08 2:38:18 PM /System/Library/CoreServices/backupd[7839] Starting standard backup

    Hopefully there will be some clues in there as to why it's failing. Mine fails too occasionally, but not enough for me to worry about. I just click the Back Up Now item in the Menu Bar and it seems to work OK after that for a while.
     
  5. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #5
    I have the same thing on three systems- and I don't really concern myself with it or at least not like I would if there was only one that did it.

    If you manually start a backup with the "Backup Now" function right after you get that notifcation, in my cases anyways, it will always complete fine so I just write it off to a random glitch.
     
  6. xhale thread starter macrumors newbie

    Joined:
    Oct 20, 2006
    #6
    Likewise, but it happens so often it's getting annoying.

    I'll check my console next time it does it and see what specifically is the error.
     

Share This Page