Time Machine Issues Out of Nowhere, Initial Backup Fails

rick3000

macrumors 6502a
Original poster
May 6, 2008
611
153
West Coast
I had to replace a drive I backup with Time Machine after it failed. Due to a lack of space on my Time Machine drive for this "new drive" even though it is a clone of what already backed up, I had to wipe my Time Machine drive and backup everything again when I added this new drive to replace the one that failed.

I have never had any issue with my Time Machine drive which is only a few months old. However, after erasing it with Disk Utility, every attempted to setup a new backup fails after backing up 10-60GB of data. I have tried different USB ports, different cables, different power outlets, wiping the drive, partitioning the drive, changing the formatting from Extended Journaling, and every time I run "First Aid" the drive gets a clean bill of health and the Time Machine backup still fails.

Any thoughts? Suggestions?



EDIT: After more investigating, I discovered that if I format the Time Machine drive as Extended Journaled Case-Sensitive it works. I have no idea why the case-sensitive formatting resolves this issue, but it appears to have also been a resolution for the few other people who experienced this problem.
 

Attachments

Last edited: