Time Machine Issues very very slow

Discussion in 'macOS' started by Walkaa, Jan 19, 2010.

  1. Walkaa macrumors member

    Joined:
    Oct 27, 2009
    #1
    Right just received my WD My Book studio, ive connected it to my mac 27" iMac, via firewire 800, so i install the software but dont use the back up i just switch off the sleep timer so it doesn't sleep. and then used time machine to back up everything was going very smooth, copied my 805,737 files in about 20mins except the last 6GB computer become unresponsive so i restarted. now running again and its gone to back up the last 6GB but in 30Mins has only done 2kb?

    Walkaa
     
  2. masteroflondon macrumors regular

    Joined:
    Sep 17, 2007
    Location:
    London, UK
    #2
    I believe this is normal. If a backup is interrupted it has to look over everything all over again and understand where it's at. This takes a long time. Once done, it goes ahead and completes the backup at normal speed. You just have to be patient and let it get on with it.
     
  3. Walkaa thread starter macrumors member

    Joined:
    Oct 27, 2009
    #3
    Ok thanks very much for the reply i just thought it was odd the way it was so fast then unresponsive especially on a i7 imac
     
  4. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #4
    I'm pretty sure you didn't need to turn off sleep as the computer will only go to sleep at your given time interval IF and only IF the system is idle. I would think doing a TM backup with constant and consistent disk access would preclude the system from sleeping...display should be able to sleep though.
     
  5. Walkaa thread starter macrumors member

    Joined:
    Oct 27, 2009
    #5
    i didnt chnage the computer setting just the external HD,
    UPDATE: still 2kb from the first post
     

Share This Page