Time Machine Issues with Mountain Lion Ugrade

Discussion in 'OS X Mountain Lion (10.8)' started by ericw3031, Jul 27, 2012.

  1. ericw3031 macrumors newbie

    Jan 2, 2009
    I currently have a D-Link NAS that I use to backup my Time Machine for my IMAC. I just updated to OS Mountain Lion and now my time machine has stopped working. I've tried a few things to make it function without any success. I can still connect to my time machine backup and view my previous backups but when I try to do a backup I get a message "the backup disk isn't available". A further look for an error message in console identifies " come.apple.backup:backup failed with error:19.

    A google search found that I should try to manually mount the drive using command line sudo tmutil setdestination /volumes/Your_backup_volume. When I attempt to do so I get an additional error message "incompatible file system type: smbfs (error 45).

    I've also tried using finder to Go - Connect Server which works in finder no problem but doesn't resolve my issue for Time Machine and my NAS.

    Can anyone suggest other ideas?

  2. whsbuss macrumors 68040


    May 4, 2010
    SE Penna.
    Its possible that ML changed some of the time machine protocols for NAS devices that support TM. I know when I had a Mybooklive the netatalk program was broken when Lion came out.
  3. jrademan macrumors newbie

    Jul 22, 2002
    D-Link DNS-325 not working with Mountain Lion

    My D-Link NAS is not working with Mountain Lion as well. Even tried reformatting the drives but no luck.
  4. xav8tor macrumors 6502a

    Mar 30, 2011
    Bug (and similar ones) has been reported. Apple working on a fix in engineering.

Share This Page