Time Machine issues.

Discussion in 'Mac Apps and Mac App Store' started by StephenCampbell, Apr 1, 2010.

  1. StephenCampbell macrumors 65816

    Joined:
    Sep 21, 2009
    #1
    I keep getting an error message that reads:

    "The backup was not performed because an error occurred while copying files to the backup disk.

    The problem may be temporary. Try again later to back up. If the problem persists, use Disk Utility to repair your backup disk."

    I have:

    1. Erased the backup drive and ran a verify disk test on it in disk utility.
    2. Verified and repaired disk permissions on my two internal hard drives, and checked for hard drive errors.
    3. Used the time machine widget thing to locate the file/s that caused the error, excluded them from the backup, and got the same error.

    Eventually I tried just doing manual backups without using time machine, but I keep getting errors saying that items in the folders I'm trying to copy could not be read or written. It does this with almost any folder I try to copy to the external drive.

    What now?
     
  2. golgoth4prez macrumors newbie

    Joined:
    Mar 26, 2009
    #2
    I just manually unplugged my external drive, and it restarted once it powered back on.
     
  3. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009
    #3
    How does that solve my problem?
     
  4. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009

Share This Page