Time machine just keeps saying "preparing back up"

Discussion in 'Mac Basics and Help' started by someone28624, Mar 9, 2009.

  1. someone28624 macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Buffalo
    #1
    I'm trying to do a back up in Time Machine. It's been going for like an hour and it still says "Preparing Backup."

    I haven't changed my files around much and it really should only have a couple of kb worth of new data to back up.

    My last successful backup was yesterday. It's done this a few times since then. I tried to stop the back up and restart it to no avail.

    I also went into my backups folder and deleted the "in progress" backup then tried to backup again and it's still not working.

    Ideas?
     
  2. joelovesapple macrumors 6502a

    joelovesapple

    Joined:
    Sep 25, 2006
    Location:
    UK
    #2
    I have the same problem too and it is worrying me a bit. Could someone please help us on this?

    Thanks :)
     
  3. mattyb240 macrumors 6502a

    Joined:
    May 11, 2008
    #3
    While i'm not sure this will work i'll just offer my suggestions:

    Eject the drive and plug it back in.
    Or repair permissions,
    Or do a restart (just like the ol'windows days)

    Hope it helps
     
  4. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #4
    I used to just reboot when that happened on my Mini (but I'm not a patient person). Eventually I realized that my Time Machine drive was low-level formatted using MBR. I re-partitioned it in Disk Utility and selected GUID for the low-level format and then Mac OS Extended (Journaled). Since then I haven't seen the endless waiting. I do occasionally get a failure to run a backup. The OP might want to verify the low level format of their drive. The only way I've seen to do this in Disk Utility is while partitioning the drive.
     
  5. steveca macrumors 6502

    Joined:
    Mar 9, 2005
    Location:
    Malta
    #5
    happens to me sometimes as well and I just switch it off, leave for a couple of minutes and then back on... works great. Strange that if I switch it on immediately or after a couple of seconds it doesnt work... have no idea why to be honest...
     
  6. steeler macrumors regular

    Joined:
    Jan 30, 2008
    #6
    I had this problem about a month ago. I tried everything... even wiped out the Time Machine partition, and re-partitioned/formatted.

    Nothing seemed to work. However, I did discover that Spotlight was indexing the Time Machine drive, so I excluded that drive and the backup worked fine.
    I may have restarted after re-configuring Spotlight.

    Good Luck!
     

Share This Page