Time Machine malfunction

Discussion in 'macOS Sierra (10.12)' started by RossH51, Apr 4, 2017.

  1. RossH51, Apr 4, 2017
    Last edited: Apr 4, 2017

    RossH51 macrumors newbie

    Joined:
    Mar 24, 2016
    #1
    On Sierra 10.12.4. Time Machine is creating backups normally. I can enter TM and Restore a file by Right Clicking and Restoring To and select original location. However if I simply select Restore Button (it has turned white) the Restore dows not work. I get a message that Fil;e exists at location (it does not appear to) with option to Replace etc. Selecting Replace does not restore file.

    Similarly if I move focus to Mail and try to enter TM I am not able to at all.



    I have run Etrecheck and everything looks OK. I have also tried Safe Mode with the same behaviour apparent. Finally I downloaded the combo version of 10.12.4 and reinstalled. No success.



    Any ideas out there, I am not finding a similar issue Googling.

    iMac 27"Retina display, 32GB RAM, 3TB Fusion Drive , Radeon R9 M395 Graphics

    Thanks
     
  2. RossH51 thread starter macrumors newbie

    Joined:
    Mar 24, 2016
    #2
    Some further information on this issue that might help suggest a solution.
    Since previous note I have Reset Time Machine and also re-installed the OS (10.12.4) using Recovery mode. Problem remains.
    Observations:
    1 TM works normally for Finder and using Contacts.
    2 TM works in Mail if I use a Guest Login. But not in my account. So, it appears to be a setting causing the issue.
    3 With Mail running if I try to enter TM, Mail slows to a crawl. There are Faults showing in Console under the Device events for process Mail. Two for "failed to update bookmark for item <private> with error <private>" . Also for process sharedfilelist one for "Invalid item <private>". As well, a number of Errors for Mail and <private>.
    I have Googled though all the Apple forums I can find without finding any hints. Also worked Through Pondini's TM site.

    Suggestions would really helpful as I have exhausted my ideas on this one.
     

Share This Page