Time Machine not backing up onto LaCie External drive...

Discussion in 'macOS' started by oldcreekranch, Aug 2, 2009.

  1. oldcreekranch macrumors newbie

    Joined:
    Aug 2, 2009
    #1
    Time machine is having problems backing up to my La Cie drive. It will start and then show the progress, but it stalls at a very low #(256 kb, for example). Left it to do its stuff overnight and it never budged. Pulled this off of the console (after reading some other posts). Not sure if this is associated w/the problem, though.

    8/2/09 10:28:45 AM mds[34] (Error) Import: importer:0x872000 Importer start failed for 89 (kr:268435459 (ipc/send) invalid destination port)

    This error was reported pretty much every 4 seconds.

    I erased and reformatted (mac os extended, journaled) the La Cie but that did not seem to work.

    Any other ideas???

    THANKS!!!
     
  2. oldcreekranch thread starter macrumors newbie

    Joined:
    Aug 2, 2009
    #2
    Still having problems

    Still having problems.

    Any suggestions?

    THANKS!
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #3
    Get a new hard drive, and make sure you don't participate in the LaCie hard drive crap shoot ever again.
     
  4. oldcreekranch thread starter macrumors newbie

    Joined:
    Aug 2, 2009
    #4
    tried wd external hd and same problem!

    Tried wd external hd and same problem.

    Looks like a software issue?

    Thanks!

    Michael
     
  5. oldcreekranch thread starter macrumors newbie

    Joined:
    Aug 2, 2009
    #5
    Is there a way to re-install time machine?

    One thought I had was to reinstall or diagnose time machine to find out where the problem is happening.

    Any suggestions on how to do this?

    Thanks!
     

Share This Page