Time machine not reliable

Discussion in 'MacBook' started by tablatom, Jan 13, 2013.

  1. tablatom macrumors member

    Joined:
    Oct 8, 2009
    #1
    HI,
    i am having to re-fromat my NEW Samsung M3 usb 3.0 1tb external HD for the 3rd time in 3 months.

    I use it with Time machine.

    A while back i spent 1 hour on the phone with a senior apple care person.

    He recommended the longer erase, its doing it now so i cant tell you the name of it, the one that writes a zero over all of the HD's memory.
    It takes a few hours.

    I did this, and after 1 month time machine doesn't work again.

    So,

    i am reformatting again.

    I work professionally with my mac and when Time machine works, its fantastic.

    BUT, this is now unacceptable.

    I am reformatting one more time.

    If it fails again,

    i will not use Time machine again.

    So,

    Whats the problem?

    1. Is it Mountain lion?

    2. The new Samsung M3 usb 3.0 drive that is getting great reviews around the web?

    3. Maybe Apple will come out with a fix for Time machine?

    4. USB 3.0? Our new mac's are the first generation with USB 3.0 could there be an issue with the computer?

    Getting close to going back to regular back-ups.

    I know there are a lot of people that don't have problems with Time machine, but there are a lot of people that do.

    Cheers.
     
  2. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
  3. tablatom thread starter macrumors member

    Joined:
    Oct 8, 2009
    #3
    I can't remember exactly now sorry.

    "Back up failed" i think.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    This really sounds more like an issue with your external drive. There are many of us using Time Machine just like you are and having no problems at all.
     
  5. Jacquesvw macrumors regular

    Joined:
    Sep 12, 2012
    #5
    I agree.

    I also had a ton of issues with a Lacie drive and in the end a firmware update solved it completely and since then time machine ran flawlessly.
     

Share This Page