Time Machine on my new MBP (Please advise)

Discussion in 'macOS' started by tekilla, May 11, 2008.

  1. tekilla macrumors member

    Joined:
    Apr 11, 2008
    #1
    Morning all,

    I've just fired up my new MBP and having used the Migration Assistant to copy everything from my MB, Time Machine will no longer work on my MBP.

    I get a message saying Latest Backup: Delayed

    Plenty of room on the disk etc, so no worries there. The only thing I can think of is that the Migration Assistant has named my MBP with the same name as the MB so it won't backup.

    My best guess is to format the Time Machine disk and start from fresh, although I always thought that 1 USB disk could be used to Time Machine more than 1 Mac ?

    Any help appreciated.

    Cheers.
     
  2. tekilla thread starter macrumors member

    Joined:
    Apr 11, 2008
    #2
    Ignore me - problem solved ! :)
    Since migrating my settings, I assumed it would take the Backup Disk settings too. It hadn't so opening Time Machine preferences and selecting which disk to use for TM Backups solved this.
     
  3. decal macrumors member

    decal

    Joined:
    Jul 9, 2007
    Location:
    Preston Vic, Australia
    #3
    Glad you worked out the issue.
    As for 2 Tm's on the same disk I think you need to partition for this to happen? I may be wrong?
     

Share This Page