Time Machine- please help me restore my machine!

Discussion in 'Mac Apps and Mac App Store' started by spellflower, Feb 27, 2011.

  1. spellflower, Feb 27, 2011
    Last edited: Feb 27, 2011

    spellflower macrumors regular

    Joined:
    Jun 7, 2005
    #1
    The short version:
    Installed new blank HD.

    While installing Snow Leopard tried to use Time Machine backup to restore, but it said there wasn't enough room.

    There is definitely enough room.

    Tried to restore from Time Machine after installing Snow Leopard.

    Backup files were copied to "Volumes" folder.

    What is the Volumes folder?

    How can I delete files from it?

    How can I restore settings?




    The long version:

    A week ago, my MacBook hard drive loaded its final file and died.

    Thanks to the helpful responses of folks here, I selected a new hard drive and installed it myself.

    Now I need help restoring my machine from my Time Machine backup.

    I decided to upgrade to Snow Leopard, so I installed it, and when it asked if I wanted to restore from a Time Machine Backup, I said yes, plugged in my external drive, and it seemed to know what to do.

    A minute later, it said there wasn't enough room on my MacBook HD to complete the backup. That seemed odd, since the backups are of my old internal HD, which was only 120 GB, and my new internal HD is 500GB.

    Now, my external HD has my Time Machine backups, as well as some other files. It's a 1.5 TB drive with about 500 GB used up. So I wondered if the problem was that it wasn't dedicated to TM backups, and the computer was trying to put its entire contents on to the new internal drive.

    I decided to finish loading Snow Leopard, then open Time Machine, and see if I could restore from there. When I did, it happily began copying files, and took over an hour. When it finished, it made the "donk" sound that it makes when a file has been successfully copied.

    But it didn't restore anything to my backed up settings, and I couldn't locate any of the backed up files. iPhoto, my documents folder, my desktop, are all just as empty as before. The only change is that I now have about 100 GB less space than I did before.

    I installed WhatSize, a program that measures disk space and provides detailed info about what is where and taking up how much memory.

    It showed me that my last backup was copied into a file called Volumes.

    I can't seem to find "Volumes" anywhere, and wouldn't even know it existed if not for WhatSize.

    How can I get my backup installed properly and get rid of this redundant "Volumes" copy?
     
  2. spellflower thread starter macrumors regular

    Joined:
    Jun 7, 2005
    #2
    Okay, sorry if the wordiness scared anyone off.

    I've edited a short version.

    Thanks very much if you can help!
     
  3. Jolly Giant, Feb 28, 2011
    Last edited: Feb 28, 2011

    Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
    #3
    FWIW, peruse #14 in this user tip.

    edit: on second thought, this read may be applicable in your situation.
     
  4. spellflower thread starter macrumors regular

    Joined:
    Jun 7, 2005
    #4
    Thanks!

    Today was a busy one, but that page looks very helpful, and I will read it more carefully soon!
     

Share This Page