Time machine problem after 10.13.2

Discussion in 'macOS High Sierra (10.13)' started by vseera, Dec 7, 2017.

  1. vseera macrumors regular

    Joined:
    May 27, 2011
    #1
    Hi,

    I have a Macbook 12 with a 256GB SSD. I usually backup to a 1TB HDD.

    The problem is, ever since I updated to 10.13.2 a few hours ago, my time machine is acting weird.

    It is currently on 95.10GB of 949.64GB backed up - and says about 4 hours remaining.

    This is clearly impossible as I only have a 256GB SSD. What exactly is it "backing up"? And can anyone help me fix this please?

    Thanks!

    P.S. Also, I tried formatting the disk and starting again. It showed the correct amount of data to be backed up (120GB). After it crossed that threshold, it's been going crazy. Right now it stands at 222.73GB of 245GB to be backed up. The total number (245GB) keeps going up every second. It was 238GB just a minute ago.
     
  2. vseera thread starter macrumors regular

    Joined:
    May 27, 2011
    #2
    Ok so just an update - the backup now seems to have finished. It's taking up 938GB on my 1TB hard disk. It says it's the only backup on the disk. My macbook has 120GB of disk used.
     
  3. ern macrumors newbie

    Joined:
    Jul 23, 2011
    #3
    Every hour your HS do a local snapshot of your SSD. So if you do use your SSD alot and the disk content changes a lot. You can have more backup than current data.
     
  4. vseera thread starter macrumors regular

    Joined:
    May 27, 2011
    #4
    Yes the problem is I formatted the backup drive when I started having problems. Unless my few hours of browsing to solve this problem have created 800GB of cache data, I don't understand where all this data is coming from.

    I contacted Apple support, who seem to have no idea as well but I have a call arranged with them again so will report back.
     
  5. macomar macrumors newbie

    Joined:
    Dec 23, 2012
    #5
    My first action would be to enter Time Machine, look at your newly created 938GB backup, and see exactly what in the world it found to backed up.
     
  6. vseera thread starter macrumors regular

    Joined:
    May 27, 2011
    #6
    That's the thing, it's got only data from after I formatted the drive. Nothing in there suggests it's taking up 946GB of space.

    I am now in contact with Apple's engineering team and hopefully they can sort it out. I've sent them a detailed report of everything.

    Thinking of ditching time machine in the long term. Is CCC or Super Duper a good option?
     
  7. vseera thread starter macrumors regular

    Joined:
    May 27, 2011
    #7
    Hmm, so I installed CCC and tried making a backup. It stalled as well but I realised it stalled on a particular Virtualbox vmdk file. So I removed the file from the disk and it made a backup correctly.

    Haven't tested with Time Machine but I am pretty sure that was what the problem was.

    All good now.
     

Share This Page