Time Machine problem with iMac and TimeCapsule

Discussion in 'macOS' started by sgunes, Jun 15, 2014.

  1. sgunes macrumors member

    Joined:
    May 25, 2009
    #1
    I have an iMac (27inch, late 2012 model running 10.9.3, 32GB 1600MHz memory, GTX 680MX 2GB, 768GB SSD) connected to a 3TB Apple Timecapsule via the wired network.
    It was doing the time machine backup for a long time until it started to give me errors about 3 months ago.

    I deleted the sparsebundle and tried to start from scratch, still no go.

    iMac has all updates and patches and so does the Timecapsule through the airport utility.

    The error I get is "Time Machine couldn't complete the backup to "AirPort Time Capsule"". I look at the Timecapsule/data directory and there is an iMac.tmp.sparsebundle file with 12.5MB size. Deleting that file (and deleting it from the trashcan), the same thing happens.
    Rebooting everything, same thing happens.

    The Timecapsule does have the sparsebundles of the Macbook Air, Macbook Pro and 2 hackintoshes but not of the iMac 27". There are still 1.14 GB available on the Timecapsule and the backup is scheduled to be only 390GB.

    I am stumped.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try this... command-r boot to recovery and from there start Disk Utility and do a repair permission and also a repair disk. Then reboot and reindex Spotlight by entering the command below in Terminal.

    Code:
    sudo mdutil -E /
    TM uses the Spotlight index and if that index is corrupt it can cause problems with the TM backups.

    Then delete the iMac sparse bundle and start over.
     

Share This Page