Time Machine Problem

Discussion in 'Mac Basics and Help' started by Mitaka27, Dec 9, 2010.

  1. Mitaka27 macrumors newbie

    Joined:
    Jul 31, 2010
    #1
    I have a new (6 months old) 27in iMac with a 1TB disk and 8GB of memory. It is an Intel. I bought a new 1.5TB external USB HDD yesterday and formatted using the Disk Utility and tried both "Options" of "GUID Partition Table" and then "Apple Partition Map" because the backup kept crashing. I have selected only the main HD partition which is 55GB. I believe that it should work, however, for some reason unbeknown to me it keeps crashing. Initially, it was around about the 700mb or 1gb size. Then I managed to get to just over 10GB. Most annoying as anybody who has tried to backup with Time Machine must know given its slowness. The error messages say that the disk has been removed during the process which is not the case. Can anybody suggest a remedy or some other more reliable software to backup my system please?

    Can anybody advise me as well as to whether either of the following are better than Time Machine Please.
    ChronoSync
    Data Backup
    Superduper

    Thank you
    Mitaka27
     
  2. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #2
    So just to summarise, you have a new disk which you haven't used before, and then because Time Machine, which essentially is doing nothing more sophisticated than writing to the new disk, keeps crashing and is slow, all symptoms of a faulty disk, you blame Time Machine ?

    After the initial backup, which you could leave overnight so its speed is irrelevant, I find TM very fast, indeed unnoticeable as it works in the background.

    I suggest you get your new disk sorted out first. Format it, then just do some BIG copies to it. If it keeps crashing all the time, that's the problem. Only after that would I worry about TM.

    BTW are you saying that your main HD is only 55GB? Did you partition that? Or do you mean you just have 55GB used so far?
     
  3. Pondini macrumors newbie

    Joined:
    Nov 6, 2009
    #3
    You must be getting a failure message. That will lead you to the problem.

    Since the drive seems to be formatted properly, it may be a corrupted file on your system.

    Start with http://web.me.com/pondini/Time_Machine/Troubleshooting.html

    It will show you how to locate the message(s) that describe the problem, then help you fix it. If that doesn't help, post back with details, including all the messages, your setup (especially the destination for the backups), what you've done, and the results.
     
  4. Mitaka27 thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #4
    Thank you both. Sorry Tumbleweed666 if I sounded as if I was blaming TM for the problem. That isn't the case. I am new to my iMac and more so, to TM, so it probably is more me than the software. I had my doubts about the USB drive when I was getting so many errors. However, since today is my day off I will try and sort out the problem in accordance with both of your instructions. My main HD is 1TB which I have partitioned into 5 partitions. Not that they are all necessary. I am trying to backup only the main HD which has some 55GB occupied (or used) on it already.

    Thank you once again. Much appreciated. I will post back with the results, whatever.

    Mitaka27
     

Share This Page