Time Machine Problem?

Discussion in 'Mac Apps and Mac App Store' started by DougY, Jun 15, 2012.

  1. DougY macrumors 6502

    Joined:
    Dec 2, 2009
    #1
    Each time I try to use Time Machine, it eventually fails with the message:
    "The Finder can’t complete the operation because some data in “boot.efi” can’t be read or written.
    (Error code -36)".
    I tried fixing this problem by formatting the WD My Book 1TB HDD that I use for Time Machine, but Im still getting the same message, and Time Machine is worthless to me.
    My iMac has Mac OS X version 10.7.4, processor is 3.06 GHz Intel Core 2 Duo, Memory 12 GB.
    Can anyone tell me how to fix this problem with Time Machine?
    Thanks
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Is the MyBook formatted Mac OS Extended (Journaled)? If not, use Disk Utility to format it, and possibly partition the drive if it is MBR and not GUID and try using Time Machine.

    From the boot.efi error, sounds like you have Windows in some way on your Mac. Are you using VMWare, Parallels, Boot Camp? If one of the virtual machine methods, have you tried excluding the image? If using Boot Camp, are you using MacFUSE or NTFS-3G to allow writing of files across both partitions? If so, try disabling that before trying to backup again.
     
  3. DougY, Jun 16, 2012
    Last edited: Jun 16, 2012

    DougY thread starter macrumors 6502

    Joined:
    Dec 2, 2009
    #3
    Time Machine Problem

    :):)
    I have never put any Windows software of any kind on my iMac, and I dont use any of those programs you mentioned. I have only installed Apple software on my iMac. I am considering formatting the My Book external HDD, and using SuperDuper to make a bootable copy of my internal HDD instead. And the My Book is Journaled. If I cant use Time Machine, whats the point of having it? But I would like to figure out what is causing the error.
     

Share This Page