Time Machine Question

Discussion in 'macOS' started by aznguy2772, Jan 11, 2008.

  1. aznguy2772 macrumors member

    Joined:
    Sep 28, 2007
    #1
    Guys, for a month now, it's so annoying to update my Time Machine because my computer doesn't want to back up automatically. In the place under System Preferences-->Time Machine, where it says Next Backup: There's no time or date. It's just a couple of dashes. I can fix it by turning disconnecting my external HD, turning off TIme Machine, turning it back on, and then connect the HD again. But that's not how it's supposed to work. Anyone else having this problem?
     
  2. LaJaca macrumors regular

    LaJaca

    Joined:
    Nov 23, 2007
    Location:
    Near Seattle
    #2
    Haven't heard of this yet, but I don't necessarily read every posting either. What external HD are you using? Has it been used for anything before? Can you find the prior backups on it when you click on Time Machine?
     
  3. adjei7 macrumors member

    Joined:
    Nov 25, 2007
    #3
    May be something to do with the way you formatted your TM drive. If it wasn't formatted, it may be acting up a bit. May be an overkill, but it may be worth a reformat.

    Could also be a permissions error. You could try a repair or a verify through disk utility to see if there are any issues with that. Would try doing this first before the above suggestion, which would be a last resort.

    Hope that helps.

    K
     
  4. Zenith macrumors 6502

    Zenith

    Joined:
    May 18, 2001
    Location:
    Norway
    #4
    I noticed this problem as well one day, and when I connected the power cable it started backuping again. When battery level is lower than a certain percentage Time Machine deactivates itself in order to keep away from the risk of losing data when the battery runs flat.
     
  5. adjei7 macrumors member

    Joined:
    Nov 25, 2007
    #5
    Makes sense.
     

Share This Page