Time Machine Question

Discussion in 'macOS' started by devil4life409, Jan 28, 2008.

  1. devil4life409 macrumors newbie

    Joined:
    Sep 21, 2007
    #1
    I have recently installed Leapord on my mac book. I do not have a big external hard drive so I have set up time machine to just back up the documents folder. My question is that when time machine backs up it does not allow me to see the backups when I open the time machine program I just see gray windows. At first I thought it was because none of my files had changed so I went in and modified one of my word documents and let it back up. I still get the same result a bunch of gray windows and the first backup.
     
  2. theman macrumors 6502a

    Joined:
    Jul 26, 2007
  3. devil4life409 thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #3
    I have tried that and still get the same results. I am able to browes my time machine back ups in the finder but when I look at them in the time machine program they are just displayed as gray windows.
     
  4. theman macrumors 6502a

    Joined:
    Jul 26, 2007
    #4
    if it's only been a day or two of backups, you might consider formatting the drive with disk utility (HFS+) and then allowing TM to start over. not sure why this is happening.
     
  5. bacaramac macrumors 65816

    bacaramac

    Joined:
    Dec 29, 2007
    #5
    Yeah, there is something wrong. Should just have a finder window. Hopefully its not your OSX install that has issues. I would try the formatting disc option first.
     
  6. devil4life409 thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #6
    Thanks for the quick replay guys. Not really sure what happened but for some reason it works now. :)
     

Share This Page