Time Machine Random Errors and Repairing

Discussion in 'macOS' started by benlee, Dec 7, 2007.

  1. benlee macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #1
    So Yesterday I got a Time Machine error that basically said the backup could not be completed.(I forget the specifics)--but then I right click and do a backup now and it seems to back up fine.

    Then today I get a related error but this one says I only have read permission on the disk. I tried to do a repair and I get a warning that says "incorrect number of hard link files" So anyways I again right clicked an Backup Now and it seemed to work fine again.

    Anyone else have similar problems or know of the cause or solution....never had these problems since I got leopard on release day.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Your disk may have some file system damage. To check for this, open Disk Utility and click Verify Disk.

    If you get any errors, click Repair Disk. If you get the following error message: ERROR: Could not unmount disk. close all applications except Disk Utility, switch Time Machine off, and try again.
     
  3. benlee thread starter macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #3
    thanks... I repaired the whole disk (its partitioned). it seemed to go fine and time machine still works. .
     
  4. TechnoBob macrumors newbie

    Joined:
    May 13, 2009
    #4
    Here it is over four years later...I had this exact problem today, and wrldwzrd89's answer solved my problem. Thanks!
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago

Share This Page