Time Machine restore fails to boot

Discussion in 'macOS' started by RaceTripper, Dec 25, 2007.

  1. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #1
    I'm totally disappointed in Time Machine.

    I swapped the internal drive of my MBP and used the Leopard install disk to do a Restore From Backup. The first time it just plain failed. Then I reformatted the new internal drive again (both times making sure it is a GUID partition), and tried again. When I tried again it restored everything from the TM backup, but then it would never boot from the restored drive. It would just constantly cycle in a boot sequence -- showing the spinner for a minute & restarting, over and over. Finally I just cloned my original drive using CCC.

    My Time Machine backups have always included everything on my boot disk, Pretty pathetic that it fails to do a restore. What would I have done if my original drive suffered catastrophic failure? Now I need to look into a backup solution that works.
     
  2. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #2
    I'm curious, what does TM supposed to do?
    Does it make a backup image of the whole drive? parts of the drive? what? :confused:

    thanks
     
  3. RaceTripper thread starter macrumors 68030

    Joined:
    May 29, 2007
    #3
    If you don't exclude anything in TM preferences it maintains snapshots of your entire drive at various time points (every hour for past day, every day for past month, every week earlier than that)
     

Share This Page