Time Machine Restore Issues

Discussion in 'OS X Mavericks (10.9)' started by philly33flyers, Aug 30, 2014.

  1. philly33flyers macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    Hello all,

    I am having issues doing a full restore from a time machine backup on my sister's computer.

    I upgraded her 250GB hard drive to a WD Black 750GB drive and started up the computer holding down the option key with my time machine backup drive connected via USB.

    After selecting the time machine drive to get it into recovery mode, all I got was a folder icon with a question mark in it.

    I then attached the original 250GB drive into the other USB port with a SATA to USB adapter and was able to get it to boot from that recovery partition without an issue.

    The problem starts when I try to do the restore. I have formatted the new drive with 1 partition and a GUID partition table.

    The restore will start and run until it gets to about 2% and then it states that the restore could not complete to restart and try again.

    Restarting over and over yields the same error each time I attempt the restore.

    Also, something I found kind of strange on the original 250GB drive is that she has Mavericks 10.9.4 installed but the recovery partition was a Mountain Lion recovery partition. I don't think this should make much of a difference but wanted to throw it out there incase it did.

    Thanks in advance for any help/advise you can give. Normally I have no issues with this, I even restored my own computer from a time machine backup just a few months ago but this one is annoying me on a brand new drive that should've been a simple swap.
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    This will not answer your TM problems, but is what I would do in your position.
    Download a copy of SuperDuper while booted and running from your original HD via USB.
    Once downloaded fire up SuperDuper and clone the Original HD to your new HD.
    When the clone is finished select the new HD in System Preferences-Startup drive and reboot.
    That should do the trick.
    Good luck.
     
  3. philly33flyers thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #3
    Exact Error Message:
    An error occured while storing from the backup.

    Restart your computer, and then try restoring again.​
    Then it says this below the progress bar:

    The files can't be restored.

    I've used this same drive to restore from time machine backup on my own computer so I don't see why her backup on the same drive would have an issue.
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    May be you can try to install OSX on to your new HDD first (you can easily do that via recovery partition). At the end, just before you can use it, it will ask you to create a new user account or migrate from another computer / time machine backup. You may try to recover in this way.

    Anyway, I believe that using clone software is a much faster way to achieve the same result.
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Option key boot to this old drive again then from the recovery screen erase the new disk again to start fresh. Then start Disk Utility and go to the restore tab and put the old disk in the source field and the new disk in the destination field then click restore. That will clone the old disk to the new.
     
  6. philly33flyers thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #6
    Well, I have tried to install Mavericks fresh and then use the Migration Assistant to transfer the files over from the Time Machine backup. Everything installed fine but when I shut down the computer to install the new 750GB hard drive into the computer it is not recognized. Holding down option while booting also shows no drives at all.

    I'm starting to think this might be a faulty drive.
     
  7. sjh macrumors newbie

    sjh

    Joined:
    Sep 16, 2011
    #7
    one other thing to mention is that Apple seem to have incorporated changes to the Migration Assistent in between versions of mav. 10.9.4 tm backups have trouble been seen correctly by Systems running lower versions of Mav. like 10.9.3 or the like.

    So i would try to reformat the new empty drive to FAT32, than back to HFS+ with GUID if the host is an intel mac, install 10.9 and the upgrade to the system used before (10.9.4?) and at that point use migration assistent.

    good success to ya' .. :)
     

Share This Page