Time Machine Restore Problems

Discussion in 'Mac Basics and Help' started by Jazojas12, Mar 25, 2010.

  1. Jazojas12 macrumors regular

    Joined:
    Apr 24, 2009
    #1
    Alright I have a June09 13in Macbook Pro. I had the 160GB hard drive and upgraded to a 1TB hard drive. I have a time capsule and tried to do a restore onto the new 1TB HDD. It took about 30 hours to complete and said restart. I restarted and then it went to a screen that told me to hold the power button and restart. I looked it up and I guess it means there was a corrupted file in the backup. So I installed OSX onto the new hard drive and tried to do migration assistant and for 2 hours it said it was copying my files and would take less than a minute. I got tired of that and I'm really tired of this whole mess...what is the best option to get my 100GB of data onto this new drive? I have tons of backups on the time capsule but I don't know if I should attempt another 30 hours for it to not work. Any ideas?
     
  2. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #2
    As a first step I hope you are not trying to do a 100GB restore over a wireless connection. Use a cable to connect the computer to the router, turn off the wifi. This will if nothing else make it run faster and reduce the chance of error.

    Next you could just install Mac OX on the new drive then drafe the folders back off the TM drive one folder at a time. Split it up into five or so smaller batches rather than a single 100GB.
     
  3. Jazojas12 thread starter macrumors regular

    Joined:
    Apr 24, 2009
    #3
    Yeah I was doing wireless only because I wasn't worried about time when I first started but not looking forward to trying it again. I threw the 160GB drive back in and ordered an external enclosure and going to try and clone it. We'll see..
     

Share This Page