Time Machine Restore

Discussion in 'macOS' started by rwoolsey, Jun 7, 2009.

  1. rwoolsey macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #1
    Maybe I'm missing something...

    Backed up the MB on an external using Time Machine. Erased the HD and performed a new, fresh install of Leopard. I'm now attempting to restore all the files I previously backed up, but when I click on a file or folder to restore I'm not actually given the "restore" option in Time Machine.

    Am I missing something? Help! The wife will freak if her Safari blog roll is deleted!!!! :)
     
  2. jcb10 macrumors regular

    Joined:
    May 14, 2008
    #2
    I believe that once you erased the hard drive and started anew, Time Machine saw it as a different machine and hence the "restore" option will no longer work. The fix will probably amount to simply dragging the files you need, including your wife's blog roll, from the external to the appropriate place on your "new" hard drive.
     
  3. h0e0h macrumors 6502a

    h0e0h

    Joined:
    Aug 30, 2004
    Location:
    West Monroe, Louisiana
    #3
    about 6 hours ago I popped in the restore disks for my uMBP and then clicked utilities --> Restore System from Time Machine Backup after inserting a new 500GB HDD... everything worked just fine, including Mail messages, Firefox Bookmarks, Contacts, etc...

    IDK what you're situation is, but mine worked out just fine... The initial start up was a bit slow, but after that everything has been performing flawlessly...
     

Share This Page