Time Machine Slow Incrementals

Discussion in 'Mac Basics and Help' started by basher, Jun 16, 2011.

  1. basher macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #1
    I have a 2011 iMac with the SSD+2 TB HDD option. In the last day I've noticed that my incremental time machine backups take a long time to complete.

    I'm using an external GoFlex 3TB connected via FireWire. I tried using the drives USB connection, but still experienced that same slow incremental backup times.

    A backup of 182.9MB would take close to two hours. Also , the process, backupd was show 19.2% CPU usage.

    I tried disk repair on the drive and even went so far as repartitioning/formatting and then running the Time Machine backup again. All my system and software updates are current. I've also done several shutdown/startups in the process of troubleshooting the issue. The initial backup is extremely quick. It's the following backups that are the issue.

    Any suggestions to a fix?
     
  2. basher thread starter macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #2
    I also tried resetting PRAM and it didn't help. :(
     
  3. Brian33 macrumors 6502a

    Joined:
    Apr 30, 2008
    Location:
    USA (Virginia)
    #3
    Sure seems like something is wrong, with that kind of slowness and CPU usage. I suggest taking a look in Console.app to see if there are any messages during the backup process that would help point to what's wrong.

    Open Console.app (it's in /Applications/Utilities) and select Database Searches / All Messages in the left pane. Look for messages from com.apple.backupd. There should be 10 to 15 for each Time Machine backup. Do any of them read like an error or problem?
     

Share This Page