Time Machine still preparing backup

Discussion in 'macOS' started by jerwin, Jun 10, 2016.

  1. jerwin macrumors 65816

    Joined:
    Jun 13, 2015
    #1
    I'm running 10.11.5 on an iMac. For several hours, now, time machine has been preparing the backup-- no copying. No advance of any progress bar. No error messages written to console. Nothing, except a progress bar that won't fill.

    I've tried stopping the backup and removing the inProgress file. I've tried rebooting, reformatting and checking the disk.

    Nothing seems to work.

    What should I look for?
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
  3. PW168 macrumors member

    Joined:
    Oct 10, 2009
    #3
    I use Time Capsule to backup and usually no problem, but lately for some reason, the back up is stuck on "preparing backup" stage like for over a day. I read some articles about getting into the Time Machine folder and deleting the InProgress file, but for the life of me, I can't find that folder nor the InProgress file. Can someone help?
     
  4. jerwin thread starter macrumors 65816

    Joined:
    Jun 13, 2015
    #4
    You'll probably run into problems with System Integrity Protection. There are probably similar tricks to coax time machine into better behavior, but I'm not sure what they are. The maintainer of the Time Machine FAQ died some years back, so its applicability to macOS sierra is at present unknown.
     

Share This Page