Time Machine Stopped Working

Discussion in 'Mac Accessories' started by ks-man, Sep 2, 2008.

  1. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #1
    I have a Time Capsule and my Time Machine no longer seems to work on my MBA.

    It had been working fine for the past 2 months. It would do quick backups (between 1-3 MB normally) after my first long backup.

    Now whenever I look at my MBA it will show Time Machine spinning but always says "Preparing Backup." It will stay in this state for days. If I try to stop the backup it will then be stuck in "Stopping Backup." The only way to get out of this is to turn off the computer. Then it will say "Last Backup Failed" and the next time it tries to sync the process will start over again.

    In the past I would have some problems if the MBA went to sleep in the middle of a backup where the backup would fail, but it would work the next time it tried to backup. I don't know why it isn't working anymore.

    Any advice would be appreciated. Thanks.
     
  2. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #3
    Thanks for the response.

    I'll try that when I get home, but if I remember correctly Time Capsule does backups differently than a regular hard drive and I don't remember seeing that file anywhere.

    Any other thoughts?
     
  3. Batt macrumors 65816

    Batt

    Joined:
    Dec 17, 2007
    Location:
    Syracuse, NY
    #4
    I have it working both ways - TC at home and a separate firewire drive at the office. I'm at work now, so I can't check the TC, but the file should be there if you open the TC via the icon and not through Time Machine. It should be the last file in the list. If it's not there, then the only remedy I know of is an erase and start-over - not really a big deal but a pain in the ass nonetheless.
     
  4. chanmoss macrumors newbie

    Joined:
    Sep 6, 2008
    #5
    I read something about this

    someone mentioned repairing the sparse bundle or was it the expanded disk image with "disk utility"--anyway, i would try that...I heard disk warrior helped someone through this too, although I dunno about this...
     
  5. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #6
    Wanted to give an update.

    It took me 3 or 4 times deleting that file (it was there when the drive was mounted), and finally one of the times it did a successful backup. After it worked 1 time it has been working flawlessly since.

    I think the problem starts when my MBA goes to sleep in the middle of a Time Machine backup. I think if it is on a certain stage when it goes to sleep, Time Machine has a difficult time continuing the backup.

    This is just a hypothesis, it might have been something else that causes the file to get damaged and stuck on preparing, but none-the-less, if you have the problem try deleting the inprogress file.
     

Share This Page