Time Machine taking forever to back up new HD

Discussion in 'MacBook Pro' started by EnigmaShock, Mar 13, 2012.

  1. EnigmaShock macrumors newbie

    Joined:
    Mar 13, 2012
    #1
    Hi all,

    I am a n00b when it comes to Mac hardware installs, but I replaced my wife's hard drive in her unibody (2008/09) macbook pro. All of the hardware has gone swimingly, but the restore from Time Machine is taking excruciatingly long. Even though I have it hooked up via ethernet, it seems to be determined to do it wirelessly. ETA: 56 hours! What am I doing wrong?

    I have tried disabling WiFi, but that just makes the Time Machine disappear all together. I have swapped out the ethernet cable just to be sure. I have tried a restore through Time Machine and through Migration Assistant with the same results. I was using Snow Leopard (which was worse, it seemed), then upgraded the system to Lion on the old drive, backed up and upgraded Lion on the new drive to restore with the same 50-100 hour backup estimate.

    Thoughts? :confused:
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Pretty sure first backup takes so long due to indexing.
     
  3. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #3
    obviously it takes a long time when it has to backup everything from scratch
     
  4. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #4
    USB will be faster, and like others have said, you're rebuilding the entire file system for the first time. Additionally, the "time remaining" can be misleading, at least on backups. When I did my MBP before switching computers it told me it would take 20 hours, and actually took like 5.
     
  5. EnigmaShock thread starter macrumors newbie

    Joined:
    Mar 13, 2012
    #5
    Thanks everyone!

    I just think its crazy it won't use the Ethernet. Okay, well, I am about 12 hours in and only about 10% done.....ugh.

    Just thought I made some rookie mistake.


    (also, can't find a flat USB to flat USB anywhere!)
     
  6. ttrtilley macrumors newbie

    Joined:
    Nov 29, 2003
    #6
    Gigabit ethernet is way faster.

    I assume "it" is a Time Capsule.
    I got mine going by "Turn AirPort Off", and "Restart …"

    Before doing that I was getting:
    "kern Debug ASP_TCP Disconnect: triggering reconnect by bumping reconnTrigger from curr value 122"

    I also stopped Google Drive which was producing:
    "autoreleased with no pool in place - just leaking"

    All is fine now :)
     
  7. steve-p, Jun 16, 2012
    Last edited: Jun 16, 2012

Share This Page