Time Machine, Time Capsule, strange/wrong Icons in Applications-Folder

Discussion in 'Mac Basics and Help' started by earthman72, Jan 4, 2016.

  1. earthman72, Jan 4, 2016
    Last edited: Jan 4, 2016

    earthman72 macrumors newbie

    Joined:
    Sep 22, 2011
    #1
    Hi there,

    a few days ago I found out, that the application-icons on my Time Machine - Backup are wrong. (iMac 27; OS X 10.11.2; Time Capsule 3TB via WiFi; Icons see attached screenshot). All other folders are ok.

    First I thought it’s because of my WiFi-Network is slow, thus I connected my Time Capsule via LAN. Same result as above, wrong Icons.

    Running Time Machine on a normal USB HD everything is fine…

    I’v reinstalled Mac OS, created a new Sparsebundle-File via Airport-Utility. Without success, the problem still exists.

    However, I’m able to restore applications, but it’s irritating…

    Does anybody know whats wrong there?

    Thanks

    Rüdiger
     

    Attached Files:

  2. earthman72 thread starter macrumors newbie

    Joined:
    Sep 22, 2011
    #2
    problem solved. a simple restart of time capsule fixed it.
     

Share This Page