Time Machine/Time Capsule

Discussion in 'iMac' started by cocky jeremy, Aug 20, 2011.

  1. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #1
    Not sure if this is the right place to post this or not, but none of the other places looked any more correct than this, so i'll give it a shot. lol.

    When i go to use Time Machine it is very, very slow. Going back through folders, restoring, etc. I fixed this once before, but i didn't save the website that gave the steps to do it. I remember it had something to do with (maybe) dragging the disk image to Disk Utility, something about bundles, sparsing or something. Not really sure, and i can NOT seem to find it with a Google search. Help? :)
     
  2. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #2
  3. cocky jeremy thread starter macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #3
    If i'm reading that currently, it's for backups that are slow or frozen. My backups are fine. It's just when i actually USE Time Machine that it's so slow. It connects fine, it just goes "back in time" and loads the folders/files really slowly.
     
  4. basher macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #4
    Is your TM drive connected to your Mac or are you backing up over a network?
     
  5. cocky jeremy thread starter macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH

Share This Page