Time Machine Troubles

Discussion in 'Mac Basics and Help' started by elchorizo, Aug 8, 2012.

  1. elchorizo macrumors member

    Joined:
    Jul 9, 2012
    Location:
    Beaverton, OR
    #1
    I have a Synology NAS (DS1511+) which can have a share configured for Time Machine backups. I recently got my first Mac, a 2012 11" Air and I wanted to setup Time Machine on it. So, I followed the instructions on the Synology site to set it up to receive the Time Machine backups. After this setup I went to my Mac and went into the Time Machine settings and I clicked the button to choose the backup disk. Sure enough, the time machine share showed up in that list and I chose it. All worked fine for a few days.

    A few days later, I opened the Mac lid and noticed a little exclamation point on the Time Machine icon on the top bar. I went in there and found that it no longer could see the share on the NAS. The error said the backup disk was not available. I do not understand what happened or what went wrong. I tried rebooting both the NAS and my Macbook Air. No help. I dismounted the NAS from the Air and tried to remount the share for the Time Machine backups. Still it wouldn't show up as a selectable disk in the Time Machine settings. Nothing I seem to do makes any of my NAS shares show up in the Time Machine disk selection screen. I've tried completely removing the share on my NAS and setting it back up from scratch (as I did the first time a few days ago). Nothing seems to help. Its as though the Time Machine aspect of the Air just decided to stop working.

    A couple things have come to mind which may be issues but I'm not sure. Here are my thoughts about it:
    1. My first few days with time machine working were on a LAN (thunderbolt to gigabit Ethernet adapter). Last night, when I noticed it wasn't working, it was on WiFi instead. Does Time Machine only work on Ethernet?
    2. I have upgraded to Mountain Lion. I'm not sure if the time machine backups have been working since that upgrade. I'm not sure exactly when the Air stopped backing up. Could this be a problem?
    3. The NAS has other shares on it too, for things like music and movies. I use a different user for those shares. What I mean is, I have a special user specifically for the Time Machine backups (as per the setup in the link above) so this user can be limited with a quota and not fill up the disk with backups. However, after I cleared all mounted shares and went to remount some of them, I found the Mac didn't seem to be able to mount different shares from the same server with different usernames. I wonder if at some point, I'd mounted the Time Machine share with its user/password and then later mounted one of the media shares with a different user/password and maybe this broke the Time Machine share. However, I cleared out all of this and began from scratch and could never get the Time Machine settings to see my NAS shares again, so I'm not sure.

    This Mac makes me feel like a noob! I'm the guy that needs that genius from the new adds I guess :eek:

    Any help would be appreciated.
     
  2. fspasaro macrumors newbie

    Joined:
    Aug 10, 2012
    Location:
    Bethesda, MD
    #2
    Having the same issue

    I have a very similar issue... I use Time Machine to backup my MBA to a Western Digital NAS (MyBookLive 2TB). The NAS is connected via ethernet directly to the WiFi router via one of the 10/100/1000Gb ports on the back. WiFI is protected using WPA2 with AES. DHCP is used to assign IP's dynamically to all wired and wireless devices.

    When the MBA is connected to the router via ethernet (using an Apple USB adapter and patch cord), Finder lists the NAS as a Shared Device twice: once as MyBookLive4Mac (my assigned name) and again as MyBookLive4Mac-backup (I did not create this 'device' but believe TM did so during the first time setup.

    However, when the MBA is connected via WiFi, only the first shared device is listed (the name I gave to the NAS). TM displays the exclamation point, and reports that 'The backup disk is not available'.

    Apple Support does not support TM backups over WiFi unless you are using a Time Capsule as the NAS.
     
  3. elchorizo thread starter macrumors member

    Joined:
    Jul 9, 2012
    Location:
    Beaverton, OR
    #3
    Thanks for the info! :)

    Next time I'm home I'll try setting it all up over ethernet again and see if it works. If so, it was all because I was using WiFi as you said.

    Thanks for responding.
     
  4. rpg51 macrumors 6502

    rpg51

    Joined:
    Jul 4, 2012
    #4
    This was my undersanding as well from other

    reading and is the reason I purchased a Time Capsule. The TC works very well by the way. It is reassuring to know that TM is making hourly backups so long as I am in range of my home wireless network. I give it no thought whatsoever, it just works. Also, I was pleasantly surprised by the fact that the wireless backups do not degrade the performance of my computer in any way.

    I also have have large USB external disc connected to the USB port on the TC and I use that for some non-essential file storage such as movies.
     
  5. heinskellis macrumors newbie

    Joined:
    Aug 23, 2012
    #5
    Time machine track files and folder that will change with latest backup. Time machine unable to software manufacture the contact vendor of the companies. Time machine preference in the restarted network system.
     

Share This Page