Time machine volume reports incorrect used space

Discussion in 'macOS' started by coolpal, Nov 8, 2009.

  1. coolpal macrumors member

    Joined:
    Oct 27, 2006
    #1
    Hi,

    I am pulling my hair since friday trying to get my MBP's time machine work with a 1TB drive connected to a early 2009 AEBS. First I spent half a day doing the first backup by connecting the hard drive directly to Mac using USB and later when I connected that drive to AEBS, time machine would not recognize the drive as the same one and I had to spend a good part of yesterday backing up my complete drive again.... and just when I thought I can rest easy knowing that my eternal dream of getting time machine work wirelessly, I saw time machine complain that there is not enough free space left to backup my paltry 103 GB worth of data on just second day.

    Turns out, the Time machine backup volume (volume created by time machine on the AEBS disk) shows that the used space is 1TB.... but the size of the sparsebundle is only 103GB and my airport drive mount itself shows plenty of free space (800GB).... I have tried to search for similar problem, but I couldn't find much help... can anyone help me out here....

    Btw, when I tried to repair the volume in disk utility, it says something about incorrect allocation blocks and then says it cannot repair and I need to backup and reformat the drive or something of that sort....

    Any suggestions which would help me get this fixed without going thru another day of backup is highly appreciated...

    pal :)
     

    Attached Files:

  2. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #2
    I just set mine up tonight and it's working fine. It sounds like the filesystem on the hard drive is having issues. I'd power down and reset everything first, to see if it fixes itself, as if there are any errors on the disk, they should be repaired. If that doesn't work, I'd reformat it through the Airport Utility and start over.
     
  3. coolpal thread starter macrumors member

    Joined:
    Oct 27, 2006
    #3
    I have tried powering down everything which didn't help... also tried connecting the hdd via usb and tried repair to no avail either.... I really want to fix the usage problem on the volume... everything else seems fine, and I have already backed up my windows 7 pc and twice my MBP, so I really want to avoid doing all over again :(
     

Share This Page