Time Machine w/network drive, Mini, 3 MacBooks...help

Discussion in 'macOS' started by msa6, Jan 1, 2009.

  1. msa6 macrumors newbie

    Joined:
    Oct 14, 2007
    #1
    I've spent a good deal of time over three days trying to do something that I think is both doable and shouldn't be all that hard. I have a 750gb external HD attached to a Mini, and I'd like to use that drive to do TM backups for the Mini, as well as three MacBooks.

    But I can't seem to get access to the backup drive from the laptops to either get going in the first place, or to remain available for TM. I get "volume can't be mounted" errors, "image can't be mounted errors", etc. I find that I can't ever eject the backup drive from the Mini (always told an application is using it...even if I've just booted up the Mini). And with one of the MacBooks, even a direct FW connection to the drive doesn't result in the drive showing up in Finder.

    Isn't this a pretty straightforward thing to do? Is there a step by step somewhere that might help me figure out what I'm doing wrong, or what I need to fix? Should I reformat the drive again and start over (there are no important backups on it yet)?

    By the way, the drive is formatted Mac OS Extended (Journaled).

    Any suggestions here would be welcome. I'm beating my head against the wall now!
     
  2. AnotherMortal macrumors regular

    Joined:
    Jan 14, 2003
    Location:
    Baltimore
    #2
    Time Machine w/network drive

    I just finished upgrading to Leopard and getting Time Machine configured to backup to a 1TB USB drive attached to my modified AppleTV, so what you are trying to accomplish can be done.

    I won't go into detail specific to the AppleTV, but after I configured a network share and was able to connect to it from my MacBooks, I followed the instructions on macosxhints.com to setup Time Machine to a network share: http://www.macosxhints.com/article.php?story=20080420211034137

    If you cannot see the drive from any of your Macs across the network, I'd try to resolve that issue first. Do you have have the drive or a folder on the drive shared in "System Preferences" ->"Sharing" on the Mini?
     

Share This Page