Time Machine won't back up what it's supposed to

Discussion in 'macOS' started by J the Ninja, Oct 31, 2009.

  1. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #1
    It simply will not copy the files. It gives no errors, not even in the log, but despite a new DVD rip being added to my iTunes Library and a rearrangement of my Pictures folder, it insists the backup completed successfully after copying 6 files...totaling 33kB. Has anyone ever had this happen?

    Things I have already tried:
    -Disconnect and reconnect TM disk.
    -Deselect and then reselect disk in TM preferences
    -Shut down backupd and force it to restart with a manual backup


    Any ideas? This is on 10.6.1, and no, File Vault is not on.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Do you have TM set to exclude any folders? The folder your media is in might be set to be ignored.
     
  3. J the Ninja thread starter macrumors 68000

    Joined:
    Jul 14, 2008
    #3
    It's not, I checked.


    EDIT: So, I gave up and tried rebooting. That cleared it. Whatever. *annoyed shrug*
     

Share This Page