Time Machine won't back up

Discussion in 'OS X Yosemite (10.10)' started by bluewomble88, Oct 30, 2014.

  1. bluewomble88 macrumors regular

    Joined:
    Oct 9, 2009
    #1
    I upgraded to Yosemite recently from Mavericks. In Mavericks, Time Machine worked perfectly between my Macbook Pro and my external HD and Time Capsule.

    Now though, nothing really works. It doesn't back up EVER, I just get this state as seen in the photo. When I enter Time Machine, it shows the list of all previous back ups on the right but I can't actually select any files.

    What's going on??
    Not having Time Machine working at all in terms of new back ups is really concerning me. Is there a fix?
     

    Attached Files:

  2. Alimar macrumors 6502a

    Alimar

    Joined:
    Sep 17, 2014
    Location:
    New York State
    #2
    Try going to the "Time Machine" Backup Disk, and select the "Backups.backupdb" folder (if there is one) > open first sub-folder > and if there is a ".inprogress" file... delete it... trash. It will require your computer password.

    Then attempt to backup again. This has worked for me.
     
  3. bluewomble88 thread starter macrumors regular

    Joined:
    Oct 9, 2009

Share This Page