Time machine won't restore lost pictures

Discussion in 'Mac Apps and Mac App Store' started by fragrantsound, Oct 25, 2010.

  1. fragrantsound macrumors newbie

    Joined:
    Oct 25, 2010
    #1
    Hi, this is my first post so apologies if this is not the right area.

    I have been having a problem editing pictures (screen goes white when I click 'edit') so i went to a discussion about it. I followed directions for fixing the problem including renaming my iphoto folder and now I can't find my old pictures. I changed the name back and still no photos. I tried to go to file vault and restore the pictures but I get a message saying that file vault can't be found. I know a little about fixing problems but some of the information about this issue is over my head. I've had this mac for 2 years and until now have been able to trouble shoot all my problems. Please help me:(
     
  2. fragrantsound thread starter macrumors newbie

    Joined:
    Oct 25, 2010
    #2
    found photos, now need help with time machine

    Ok, so I found the photos and am currently uploading them. I still don't have a location for time machine and it says 'do not back up'. It did get turned off and has been off for 300 days if that helps at all.
     

Share This Page