Time Machine!

Discussion in 'MacBook Pro' started by inspirations365, May 2, 2011.

  1. inspirations365 macrumors regular

    Joined:
    Dec 28, 2008
    #1
    Hey all,

    So I was having problems with my WD Studio and it's Time Machine partition, so I repaired, reformatted (Mac OS Extended), and tried again. The backup failed again. So since I had to pick up another HDD anyway, I picked up a Seagate GoFlex. Formatted (Mac OS Extended) and tried again. Failed with attached screenshot.

    I don't know what to do here. I just want a backup.
     

    Attached Files:

  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Can you post screenshots with Disk Utility, one where the actual HDD is selected and one where the partition you created is selected?
    And what Mac OS X version do you use?
     
  3. dslrjunky macrumors regular

    Joined:
    Apr 18, 2011
    #3
    hate to hijack the thread but can you post link of that uber awesome wallpaper.. oh and good luck with that backup, this is my first mac so no help here..
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
  5. inspirations365 thread starter macrumors regular

    Joined:
    Dec 28, 2008
    #6
    I'm on 10.6.7, all updates completed.
     

    Attached Files:

  6. GGJstudios, May 2, 2011
    Last edited: Feb 11, 2015

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    I don't know if this applies, but I'm guessing with a bit of searching with Google, you may find your answers.
     
  7. inspirations365 thread starter macrumors regular

    Joined:
    Dec 28, 2008
    #8
    Thanks, I'll give it a shot and report back if i find anything. I know I'm not the only one with this issue, I just don't want to have to reformat yet.
     
  8. Uffish Thought macrumors member

    Joined:
    Apr 10, 2011
    #9
    Seagate GoFlex Home 2T Network drive

    I'm using the above drive with Time Machine. It worked great for 6 weeks, then TM stopped recognizing it, even though I could access the drive for storage.

    Genius bar told me to re-format the Segate. Instead, I reinstalled the software, did not reformat the drive, and it's been working great ever since.
     
  9. inspirations365 thread starter macrumors regular

    Joined:
    Dec 28, 2008
    #10
    Which software did you reinstall?
     
  10. Macsavvytech macrumors 6502a

    Macsavvytech

    Joined:
    May 25, 2010
    #11
    Try repairing disk permissions in disk utility, sounds to me as if you may also need to repair the disk and if worse
    Comes to worse reinstall Mac osx (reformatted drive). I don't know 100% but this has been a common issue for me in the past.
     
  11. Macsavvytech macrumors 6502a

    Macsavvytech

    Joined:
    May 25, 2010
    #12
    Oh and GGJs your link doesn't work anymore (the image).
    EDIT: oh cool just realised what you do.
     
  12. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #13
    You can get the TinEye Reverse Image Search extension for Safari here. With it, you simply right-click on an image in Safari and select "Search Image on TinEye".
     

Share This Page