Timecapsule and Vista

Discussion in 'Mac Accessories' started by lynx76, Feb 26, 2010.

  1. lynx76 macrumors newbie

    Joined:
    Feb 26, 2010
    #1
    Hi. Just replaced a 500 gb time capsule with a new dual band 1 tb time capsule (first one died). My iMac, ipods, ps3 and wii all can connect to the network and work great. My wife's HP laptop, which worked fine 3 days ago, isn't connecting well. It picks up the "excellent" signal to connect to the local network made by the time capsule, but can not connect to the bigger internet. In other words, no browsing, email...etc. the signal is "excellent, and all other devices in the house can "see" and use the internet....so what am I doing wrong. any help would be very much appreciated. Thanks.


    ****update****

    the network works for my wife's computer if I disable the security settings on the router and make it an open network. Unfortunately, I do not think that is a terribly good idea. anyone have any clues with that bit of info added. again, the whole thing works great, secure or not, for every other networked item in the house. this is only affecting the vista computer
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Have you applied the service pack updates to Vista? You should be running Service Pack 2. Instead of stripping the security from the network entirely, drop it from WPA2 to WPA/WPA2 or WEP and check when you can finally connect to it from the HP.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Have you tried deleting your wife's network list on her computer? I'm assuming you've named your network the same when you replaced your Time Capsule. Since it's the same network name but a different piece of hardware creating it, there may be a problem with the network preferences on your wife's computer that's making her connection problematic.
     
  4. lynx76 thread starter macrumors newbie

    Joined:
    Feb 26, 2010
    #4
    Thanks...but

    Thanks to you both for those suggestions, but yes, i cleared all network info from my wifes computer when I re did it...just in case and yes, I have tried every other available form of security...all to no effect...

    I appreciate the replies though...gives me a bit of hope
     

Share This Page